<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
  <meta charset="UTF-8">
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <link rel="profile" href="http://gmpg.org/xfn/11">
  <link rel="pingback" href="http://uafsunstar.com/xmlrpc.php">

  <title>Letter to the Editor: Why our student government is failing us &#8211; The Sun Star</title>
<script>document.documentElement.className = document.documentElement.className.replace("no-js","js");</script>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Sun Star &raquo; Feed" href="http://uafsunstar.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Sun Star &raquo; Comments Feed" href="http://uafsunstar.com/comments/feed/" />
<link id="hu-user-gfont" href="//fonts.googleapis.com/css?family=Source+Sans+Pro:400,300italic,300,400italic,600&subset=latin,latin-ext" rel="stylesheet" type="text/css">		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/uafsunstar.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tt-easy-google-fonts-css'  href='http://fonts.googleapis.com/css?family=Libre+Baskerville%3Aregular&#038;subset=latin%2Call&#038;ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='hueman-main-style-css'  href='http://uafsunstar.com/wp-content/themes/hueman/assets/front/css/main.min.css?ver=3.3.27' type='text/css' media='all' />
<style id='hueman-main-style-inline-css' type='text/css'>
body { font-family:'Source Sans Pro', Arial, sans-serif;font-size:1.00rem }@media only screen and (min-width: 720px) {
        .nav > li { font-size:1.00rem; }
      }::selection { background-color: #213f99; }
::-moz-selection { background-color: #213f99; }a,.themeform label .required,#flexslider-featured .flex-direction-nav .flex-next:hover,#flexslider-featured .flex-direction-nav .flex-prev:hover,.post-hover:hover .post-title a,.post-title a:hover,.sidebar.s1 .post-nav li a:hover i,.content .post-nav li a:hover i,.post-related a:hover,.sidebar.s1 .widget_rss ul li a,#footer .widget_rss ul li a,.sidebar.s1 .widget_calendar a,#footer .widget_calendar a,.sidebar.s1 .alx-tab .tab-item-category a,.sidebar.s1 .alx-posts .post-item-category a,.sidebar.s1 .alx-tab li:hover .tab-item-title a,.sidebar.s1 .alx-tab li:hover .tab-item-comment a,.sidebar.s1 .alx-posts li:hover .post-item-title a,#footer .alx-tab .tab-item-category a,#footer .alx-posts .post-item-category a,#footer .alx-tab li:hover .tab-item-title a,#footer .alx-tab li:hover .tab-item-comment a,#footer .alx-posts li:hover .post-item-title a,.comment-tabs li.active a,.comment-awaiting-moderation,.child-menu a:hover,.child-menu .current_page_item > a,.wp-pagenavi a{ color: #213f99; }.themeform input[type="submit"],.themeform button[type="submit"],.sidebar.s1 .sidebar-top,.sidebar.s1 .sidebar-toggle,#flexslider-featured .flex-control-nav li a.flex-active,.post-tags a:hover,.sidebar.s1 .widget_calendar caption,#footer .widget_calendar caption,.author-bio .bio-avatar:after,.commentlist li.bypostauthor > .comment-body:after,.commentlist li.comment-author-admin > .comment-body:after{ background-color: #213f99; }.post-format .format-container { border-color: #213f99; }.sidebar.s1 .alx-tabs-nav li.active a,#footer .alx-tabs-nav li.active a,.comment-tabs li.active a,.wp-pagenavi a:hover,.wp-pagenavi a:active,.wp-pagenavi span.current{ border-bottom-color: #213f99!important; }.sidebar.s2 .post-nav li a:hover i,
.sidebar.s2 .widget_rss ul li a,
.sidebar.s2 .widget_calendar a,
.sidebar.s2 .alx-tab .tab-item-category a,
.sidebar.s2 .alx-posts .post-item-category a,
.sidebar.s2 .alx-tab li:hover .tab-item-title a,
.sidebar.s2 .alx-tab li:hover .tab-item-comment a,
.sidebar.s2 .alx-posts li:hover .post-item-title a { color: #ffcc02; }
.sidebar.s2 .sidebar-top,.sidebar.s2 .sidebar-toggle,.post-comments,.jp-play-bar,.jp-volume-bar-value,.sidebar.s2 .widget_calendar caption{ background-color: #ffcc02; }.sidebar.s2 .alx-tabs-nav li.active a { border-bottom-color: #ffcc02; }
.post-comments span:before { border-right-color: #ffcc02; }
      .search-expand,
              #nav-topbar.nav-container { background-color: #33363b}@media only screen and (min-width: 720px) {
                #nav-topbar .nav ul { background-color: #33363b; }
              }.is-scrolled #header .nav-container.desktop-sticky,
              .is-scrolled #header .search-expand { background-color: #33363b; background-color: rgba(51,54,59,0.90) }.is-scrolled .topbar-transparent #nav-topbar.desktop-sticky .nav ul { background-color: #33363b; background-color: rgba(51,54,59,0.95) }#header { background-color: #33363b; }
@media only screen and (min-width: 720px) {
  #nav-header .nav ul { background-color: #33363b; }
}
        #header #nav-mobile { background-color: #33363b; }.is-scrolled #header #nav-mobile { background-color: #33363b; background-color: rgba(51,54,59,0.90) }#nav-header.nav-container, #main-header-search .search-expand { background-color: #33363b; }
@media only screen and (min-width: 720px) {
  #nav-header .nav ul { background-color: #33363b; }
}
        body { background-color: #ffffff; }
</style>
<link rel='stylesheet' id='hueman-font-awesome-css'  href='http://uafsunstar.com/wp-content/themes/hueman/assets/front/css/font-awesome.min.css?ver=3.3.27' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='http://uafsunstar.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='wpgform-css-css'  href='http://uafsunstar.com/wp-content/plugins/wpgform/css/wpgform.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='http://uafsunstar.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.8.3' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='http://uafsunstar.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.8.3' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='http://uafsunstar.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.8.3' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='jetpack_css-css'  href='http://uafsunstar.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.0' type='text/css' media='all' />
<script type='text/javascript' src='http://uafsunstar.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://uafsunstar.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://uafsunstar.com/wp-content/themes/hueman/assets/front/js/libs/mobile-detect.min.js?ver=4.9.5'></script>
<link rel='https://api.w.org/' href='http://uafsunstar.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://uafsunstar.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://uafsunstar.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Nook on the Street, April 17, 2018' href='http://uafsunstar.com/nook-on-the-street-april-17-2018/' />
<meta name="generator" content="WordPress 4.9.5" />
<link rel='shortlink' href='https://wp.me/p1oIRn-jP' />
<link rel="alternate" type="application/json+oembed" href="http://uafsunstar.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fuafsunstar.com%2Fletter-to-the-editor-why-our-student-government-is-failing-us%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://uafsunstar.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fuafsunstar.com%2Fletter-to-the-editor-why-our-student-government-is-failing-us%2F&#038;format=xml" />
<link rel="shortcut icon" href="http://uafsunstar.com/wp-content/uploads/2018/01/revised-sun-star-color-700x698-1.jpg" />
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]>
<script src="http://uafsunstar.com/wp-content/themes/hueman/assets/front/js/ie/html5shiv-printshiv.min.js"></script>
<script src="http://uafsunstar.com/wp-content/themes/hueman/assets/front/js/ie/selectivizr.js"></script>
<![endif]-->
<link rel="canonical" href="http://uafsunstar.com/letter-to-the-editor-why-our-student-government-is-failing-us/" />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Letter to the Editor: Why our student government is failing us" />
<meta property="og:url" content="http://uafsunstar.com/letter-to-the-editor-why-our-student-government-is-failing-us/" />
<meta property="og:description" content="The UAF student government, ASUAF, is failing the student body and its partnering organizations. According to their website, “The Associated Students of the University of Alaska Fairbanks, or ASUAF…" />
<meta property="article:published_time" content="2018-04-25T21:00:00+00:00" />
<meta property="article:modified_time" content="2018-04-20T18:34:25+00:00" />
<meta property="og:site_name" content="The Sun Star" />
<meta property="og:image" content="http://uafsunstar.com/wp-content/uploads/2018/01/Sun-Star-Logo-Gold-Print.png" />
<meta property="og:image:width" content="2083" />
<meta property="og:image:height" content="2083" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Letter to the Editor: Why our student government is failing us" />
<meta name="twitter:image" content="http://uafsunstar.com/wp-content/uploads/2018/01/Sun-Star-Logo-Gold-Print.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<style id="tt-easy-google-font-styles" type="text/css">p { background-color: #ffffff; color: #000000; font-family: 'Libre Baskerville'; font-size: 14px; font-style: normal; font-weight: 400; line-height: 1.8; }
h1 { color: #0c0c0c; font-family: 'Lucida Sans Unicode'; font-style: normal; font-weight: 400; }
h2 { color: #0c0c0c; font-family: 'Lucida Sans Unicode'; font-style: normal; font-weight: 400; }
h3 { color: #0a0a0a; font-family: 'Lucida Sans Unicode'; font-style: normal; font-weight: 400; }
h4 { color: #0a0a0a; font-family: 'Lucida Sans Unicode'; font-style: normal; font-weight: 400; }
h5 { color: #0c0c0c; font-family: 'Lucida Sans Unicode'; font-style: normal; font-weight: 400; }
h6 { color: #0a0a0a; font-family: 'Lucida Sans Unicode'; font-style: normal; font-weight: 400; }
</style></head>

<body class="post-template-default single single-post postid-1229 single-format-standard col-2cl full-width topbar-enabled header-desktop-sticky header-mobile-sticky unknown">

<div id="wrapper">

  
  <header id="header" class="top-menu-mobile-on one-mobile-menu top_menu header-ads-desktop  topbar-transparent has-header-img">
        <nav class="nav-container group mobile-menu mobile-sticky " id="nav-mobile" data-menu-id="header-1">
  <div class="mobile-title-logo-in-header"></div>
        
                    <!-- <div class="ham__navbar-toggler collapsed" aria-expanded="false">
          <div class="ham__navbar-span-wrapper">
            <span class="ham-toggler-menu__span"></span>
          </div>
        </div> -->
        <div class="ham__navbar-toggler-two collapsed" title="Menu" aria-expanded="false">
          <div class="ham__navbar-span-wrapper">
            <span class="line line-1"></span>
            <span class="line line-2"></span>
            <span class="line line-3"></span>
          </div>
        </div>
            
      <div class="nav-text"></div>
      <div class="nav-wrap container">
                <ul id="menu-categories" class="nav container-inner group"><li id="menu-item-56" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56"><a href="http://uafsunstar.com/category/news/">News</a></li>
<li id="menu-item-53" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53"><a href="http://uafsunstar.com/category/arts-entertainment/">Arts</a></li>
<li id="menu-item-58" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58"><a href="http://uafsunstar.com/category/sports/">Sports</a></li>
<li id="menu-item-54" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54"><a href="http://uafsunstar.com/category/asuaf/">ASUAF</a></li>
<li id="menu-item-55" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55"><a href="http://uafsunstar.com/category/columns/">Columns</a></li>
<li id="menu-item-57" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57"><a href="http://uafsunstar.com/category/police-blotter/">Police Blotter</a></li>
<li id="menu-item-1084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1084"><a href="http://uafsunstar.com/advertising/">Advertising</a>
<ul class="sub-menu">
	<li id="menu-item-1088" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1088"><a href="http://uafsunstar.com/advertising/place-an-advertisement/">Place an Advertisement</a></li>
</ul>
</li>
<li id="menu-item-1085" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1085"><a href="http://uafsunstar.com/contribute/">Contribute</a>
<ul class="sub-menu">
	<li id="menu-item-1089" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1089"><a href="http://uafsunstar.com/contribute/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-1086" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1086"><a href="http://uafsunstar.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-1087" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1087"><a href="http://uafsunstar.com/about/staff/">Staff</a></li>
	<li id="menu-item-1090" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1090"><a href="http://uafsunstar.com/about/office-hours/">Office Hours</a></li>
</ul>
</li>
<li id="menu-item-1091" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1091"><a href="http://uafsunstar-archive.com">Archive</a></li>
</ul>      </div>
</nav><!--/#nav-topbar-->  
        <nav class="nav-container group desktop-menu desktop-sticky " id="nav-topbar" data-menu-id="header-2">
    <div class="nav-text"></div>
  <div class="topbar-toggle-down">
    <i class="fas fa-angle-double-down" aria-hidden="true" data-toggle="down" title="Expand menu"></i>
    <i class="fas fa-angle-double-up" aria-hidden="true" data-toggle="up" title="Collapse menu"></i>
  </div>
  <div class="nav-wrap container">
    <ul id="menu-categories-1" class="nav container-inner group"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56"><a href="http://uafsunstar.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53"><a href="http://uafsunstar.com/category/arts-entertainment/">Arts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58"><a href="http://uafsunstar.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54"><a href="http://uafsunstar.com/category/asuaf/">ASUAF</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55"><a href="http://uafsunstar.com/category/columns/">Columns</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57"><a href="http://uafsunstar.com/category/police-blotter/">Police Blotter</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1084"><a href="http://uafsunstar.com/advertising/">Advertising</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1088"><a href="http://uafsunstar.com/advertising/place-an-advertisement/">Place an Advertisement</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1085"><a href="http://uafsunstar.com/contribute/">Contribute</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1089"><a href="http://uafsunstar.com/contribute/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1086"><a href="http://uafsunstar.com/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1087"><a href="http://uafsunstar.com/about/staff/">Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1090"><a href="http://uafsunstar.com/about/office-hours/">Office Hours</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1091"><a href="http://uafsunstar-archive.com">Archive</a></li>
</ul>  </div>
  
</nav><!--/#nav-topbar-->  
  <div class="container group">
        <div class="container-inner">

                <div id="header-image-wrap">
              <div class="group pad central-header-zone">
                                                          <div id="header-widgets">
                                                </div><!--/#header-ads-->
                                </div>

              <a href="http://uafsunstar.com/" rel="home"><img class="site-image" src="http://uafsunstar.com/wp-content/uploads/2018/01/cropped-Website-masthead-01.png" alt="The Sun Star"></a>          </div>
      
      
    </div><!--/.container-inner-->
      </div><!--/.container-->

</header><!--/#header-->
  
  <div class="container" id="page">
    <div class="container-inner">
            <div class="main">
        <div class="main-inner group">
          
              <section class="content">
              <div class="page-title pad group">
          	    		<ul class="meta-single group">
    			<li class="category"><a href="http://uafsunstar.com/category/2017-2018/" rel="category tag">2017-2018</a> <span>/</span> <a href="http://uafsunstar.com/category/editorial/" rel="category tag">Editorial</a> <span>/</span> <a href="http://uafsunstar.com/category/editorial/op-ed/" rel="category tag">Op-Ed</a></li>
    			    		</ul>

    	
    </div><!--/.page-title-->
          <div class="pad group">
              <article class="post-1229 post type-post status-publish format-standard has-post-thumbnail hentry category-2017-2018 category-editorial category-op-ed">
    <div class="post-inner group">

      <h1 class="post-title entry-title">Letter to the Editor: Why our student government is failing us</h1>
<p class="post-byline">by   <span class="vcard author">
     <span class="fn"><a href="http://uafsunstar.com/author/jerzy-ellanna/" title="Posts by Jerzy Ellanna" rel="author">Jerzy Ellanna</a></span>
   </span> &middot;
                            Published <time class="published" datetime="April 25, 2018">April 25, 2018</time>
              &middot; Updated <time class="updated" datetime="April 20, 2018">April 20, 2018</time>
               </p>
      
      <div class="clear"></div>

      <div class="entry themeform">
        <div class="entry-inner">
          <p><img class="alignnone size-medium wp-image-490" src="http://uafsunstar.com/wp-content/uploads/2018/01/Sun-Star-Logo-Gold-Print-300x300.png" alt="" width="300" height="300" srcset="http://uafsunstar.com/wp-content/uploads/2018/01/Sun-Star-Logo-Gold-Print-300x300.png 300w, http://uafsunstar.com/wp-content/uploads/2018/01/Sun-Star-Logo-Gold-Print-150x150.png 150w, http://uafsunstar.com/wp-content/uploads/2018/01/Sun-Star-Logo-Gold-Print-768x768.png 768w, http://uafsunstar.com/wp-content/uploads/2018/01/Sun-Star-Logo-Gold-Print-1024x1024.png 1024w, http://uafsunstar.com/wp-content/uploads/2018/01/Sun-Star-Logo-Gold-Print-160x160.png 160w, http://uafsunstar.com/wp-content/uploads/2018/01/Sun-Star-Logo-Gold-Print-320x320.png 320w, http://uafsunstar.com/wp-content/uploads/2018/01/Sun-Star-Logo-Gold-Print-32x32.png 32w, http://uafsunstar.com/wp-content/uploads/2018/01/Sun-Star-Logo-Gold-Print-50x50.png 50w, http://uafsunstar.com/wp-content/uploads/2018/01/Sun-Star-Logo-Gold-Print-64x64.png 64w, http://uafsunstar.com/wp-content/uploads/2018/01/Sun-Star-Logo-Gold-Print-96x96.png 96w, http://uafsunstar.com/wp-content/uploads/2018/01/Sun-Star-Logo-Gold-Print-128x128.png 128w, http://uafsunstar.com/wp-content/uploads/2018/01/Sun-Star-Logo-Gold-Print-200x200.png 200w, http://uafsunstar.com/wp-content/uploads/2018/01/Sun-Star-Logo-Gold-Print-400x400.png 400w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p>The UAF student government, ASUAF, is failing the student body and its partnering organizations. According to their website, “The Associated Students of the University of Alaska Fairbanks, or ASUAF, is <i>YOUR</i> Student Government,” and they pledge “to take action in the best interest of the student body and the university community,” among other responsibilities. As an important group they have shockingly little student involvement and active participation. During most senate forums the lack of involvement gets mentioned, saying that student involvement is a top concern, but they make little effort to increase their numbers. The problem is, many students don’t want to be involved with ASUAF, not because they are disinterested, but because the governing body has a bad reputation.</p>
<p>Over the past few years, ASUAF senators have been criticized, by both the university public and fellow senators, for being unprofessional, uncooperative, and non-inclusive. I am not going to spend this entire Op-Ed discussing my personal opinion of past or current ASUAF senate members, but it would be irresponsible for them not to think their actions, as a group and individual members, impact the opinion of the senate as a whole.</p>
<p>ASUAF has shot down and ignored multiple bills addressing their lack of professionalism. In Spring 2015 and Fall 2016, some senators were pushing a bill that would require active senators to go through a judicial check process; this is the same process that all student employees have to go through in order to be hired and represent their departments. The bill was designed to make sure the senators representing the student body were safe, qualified, and responsible.</p>
<p>According to bill supporter, former senator Kayleen Hansen, the bill was voted down because “it would be a barrier for students to get involved,” this was an absurd and weak argument. By voting it down, senators sent a clear message to the student body; they didn’t have to be held to the same standard as other employees, and that anyone, no matter how unqualified could have a seat on senate.</p>
<p>Recently, SB 189-039 (Professional Development through Mandatory Trainings) was proposed that would require senators to take trainings such as Green Dot Bystander training (Violence prevention), QPR training (Suicide prevention), SafeZone training (LGBTQ+), or Racial Equity training. The bill was never brought to the table, and overall was ignored by all but two active senate members.</p>
<p>These instances tell me, as well as the student body, that on multiple occasions senators have voted to not address claims against them, and voted not to be held accountable. The image of senators affects the image of ASAUF as a whole, and has contributed to the lack of student involvement. When you see capable, excited, and diverse senate members excluded and ridiculed, it doesn’t inspire students to become involved.</p>
<p>In their mission statement, ASUAF states that one of their purposes is “to provide services and activities for the students and the University community at large.” The main way the student government does this is by partnering with other departments on campus. Except, they have developed a reputation among the student body, especially those involved in planning boards, for being uncooperative. If ASUAF really wants to offer the student body what they want, they need to strengthen their relationships with UAF departments that are also trying to offer engaging and exciting activities for students.</p>
<p>As a governing board, they will take the blame for the faults of the groups they oversee. I believe part of their responsibility is to be as helpful as possible in order for programming to thrive. ASUAF needs to help campus departments and groups grow their programs, through financial and logistic support, in order to offer the best events and activities that will engage the student body. If ASUAF acted as the supportive governing body their mission statement claims they are, the opinions of students would change.</p>
<p>Public relations can be defined as a strategic communication process that builds mutually beneficial relationships between organizations and their publics. Currently, ASUAF needs to address their public relations problems—the negative opinions against senators, lack of professionalism, and uncooperative nature—or else they will never achieve the student involvement they desire. Furthermore, qualified, bright, and engaged students will continue to avoid the senate. ASUAF has the resources and budget available to make a real difference on campus, but they are currently squandering their opportunities to make a positive change and impact at our university.</p>
          <nav class="pagination group">
                      </nav><!--/.pagination-->
        </div>

        
        <div class="clear"></div>
      </div><!--/.entry-->

    </div><!--/.post-inner-->
  </article><!--/.post-->

<div class="clear"></div>






<h4 class="heading">
	<i class="far fa-hand-point-right"></i>You may also like...</h4>

<ul class="related-posts group">

		<li class="related post-hover">
		<article class="post-292 post type-post status-publish format-standard hentry category-2017-2018 category-editorial category-letters-from-the-editor">

			<div class="post-thumbnail">
				<a href="http://uafsunstar.com/letters-from-the-editor-coping-mechanisms/" title="Letters from the Editor: Coping mechanisms">
					        <svg class="hu-svg-placeholder thumb-medium-empty" id="5ae13281758bb" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg"><path d="M928 832q0-14-9-23t-23-9q-66 0-113 47t-47 113q0 14 9 23t23 9 23-9 9-23q0-40 28-68t68-28q14 0 23-9t9-23zm224 130q0 106-75 181t-181 75-181-75-75-181 75-181 181-75 181 75 75 181zm-1024 574h1536v-128h-1536v128zm1152-574q0-159-112.5-271.5t-271.5-112.5-271.5 112.5-112.5 271.5 112.5 271.5 271.5 112.5 271.5-112.5 112.5-271.5zm-1024-642h384v-128h-384v128zm-128 192h1536v-256h-828l-64 128h-644v128zm1664-256v1280q0 53-37.5 90.5t-90.5 37.5h-1536q-53 0-90.5-37.5t-37.5-90.5v-1280q0-53 37.5-90.5t90.5-37.5h1536q53 0 90.5 37.5t37.5 90.5z"/></svg>

        <script type="text/javascript">
          jQuery( function($){
            if ( $('#flexslider-featured').length ) {
              $('#flexslider-featured').on('featured-slider-ready', function() {
                $( '#5ae13281758bb' ).animateSvg();
              });
            } else { $( '#5ae13281758bb' ).animateSvg( { svg_opacity : 0.3, filter_opacity : 0.5 } ); }
          });
        </script>
         <img class="hu-img-placeholder" src="http://uafsunstar.com/wp-content/themes/hueman/assets/front/img/thumb-medium-empty.png" alt="Letters from the Editor: Coping mechanisms" data-hu-post-id="5ae13281758bb" />																			</a>
							</div><!--/.post-thumbnail-->

			<div class="related-inner">

				<h4 class="post-title entry-title">
					<a href="http://uafsunstar.com/letters-from-the-editor-coping-mechanisms/" rel="bookmark" title="Letters from the Editor: Coping mechanisms">Letters from the Editor: Coping mechanisms</a>
				</h4><!--/.post-title-->

				<div class="post-meta group">
					<p class="post-date">
  <time class="published updated" datetime="2017-10-12 01:46:12">October 12, 2017</time>
</p>

  <p class="post-byline" style="display:none">&nbsp;by    <span class="vcard author">
      <span class="fn"><a href="http://uafsunstar.com/author/kyrie-long/" title="Posts by Kyrie Long" rel="author">Kyrie Long</a></span>
    </span> &middot; Published <span class="published">October 12, 2017</span>
     &middot; Last modified <span class="updated">January 29, 2018</span>  </p>
				</div><!--/.post-meta-->

			</div><!--/.related-inner-->

		</article>
	</li><!--/.related-->
		<li class="related post-hover">
		<article class="post-319 post type-post status-publish format-standard hentry category-2017-2018 category-alaska-news category-campus-life category-news">

			<div class="post-thumbnail">
				<a href="http://uafsunstar.com/students-light-up-the-night/" title="Students light up the night">
					        <svg class="hu-svg-placeholder thumb-medium-empty" id="5ae1328176b69" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg"><path d="M928 832q0-14-9-23t-23-9q-66 0-113 47t-47 113q0 14 9 23t23 9 23-9 9-23q0-40 28-68t68-28q14 0 23-9t9-23zm224 130q0 106-75 181t-181 75-181-75-75-181 75-181 181-75 181 75 75 181zm-1024 574h1536v-128h-1536v128zm1152-574q0-159-112.5-271.5t-271.5-112.5-271.5 112.5-112.5 271.5 112.5 271.5 271.5 112.5 271.5-112.5 112.5-271.5zm-1024-642h384v-128h-384v128zm-128 192h1536v-256h-828l-64 128h-644v128zm1664-256v1280q0 53-37.5 90.5t-90.5 37.5h-1536q-53 0-90.5-37.5t-37.5-90.5v-1280q0-53 37.5-90.5t90.5-37.5h1536q53 0 90.5 37.5t37.5 90.5z"/></svg>

        <script type="text/javascript">
          jQuery( function($){
            if ( $('#flexslider-featured').length ) {
              $('#flexslider-featured').on('featured-slider-ready', function() {
                $( '#5ae1328176b69' ).animateSvg();
              });
            } else { $( '#5ae1328176b69' ).animateSvg( { svg_opacity : 0.3, filter_opacity : 0.5 } ); }
          });
        </script>
         <img class="hu-img-placeholder" src="http://uafsunstar.com/wp-content/themes/hueman/assets/front/img/thumb-medium-empty.png" alt="Students light up the night" data-hu-post-id="5ae1328176b69" />																			</a>
							</div><!--/.post-thumbnail-->

			<div class="related-inner">

				<h4 class="post-title entry-title">
					<a href="http://uafsunstar.com/students-light-up-the-night/" rel="bookmark" title="Students light up the night">Students light up the night</a>
				</h4><!--/.post-title-->

				<div class="post-meta group">
					<p class="post-date">
  <time class="published updated" datetime="2017-09-28 02:21:08">September 28, 2017</time>
</p>

  <p class="post-byline" style="display:none">&nbsp;by    <span class="vcard author">
      <span class="fn"><a href="http://uafsunstar.com/author/cheyenne-corty/" title="Posts by Cheyenne Corty" rel="author">Cheyenne Corty</a></span>
    </span> &middot; Published <span class="published">September 28, 2017</span>
     &middot; Last modified <span class="updated">January 29, 2018</span>  </p>
				</div><!--/.post-meta-->

			</div><!--/.related-inner-->

		</article>
	</li><!--/.related-->
		<li class="related post-hover">
		<article class="post-156 post type-post status-publish format-standard has-post-thumbnail hentry category-2017-2018 category-police-blotter">

			<div class="post-thumbnail">
				<a href="http://uafsunstar.com/police-blotter-oct-31-nov-13/" title="Police Blotter: Oct 31 &#8211; Nov 13">
					<img width="520" height="245" src="http://uafsunstar.com/wp-content/uploads/2018/01/Police-Blotter-520x245.jpg" class="attachment-thumb-medium size-thumb-medium wp-post-image" alt="" srcset="http://uafsunstar.com/wp-content/uploads/2018/01/Police-Blotter-520x245.jpg 520w, http://uafsunstar.com/wp-content/uploads/2018/01/Police-Blotter-720x340.jpg 720w" sizes="(max-width: 520px) 100vw, 520px" />																			</a>
							</div><!--/.post-thumbnail-->

			<div class="related-inner">

				<h4 class="post-title entry-title">
					<a href="http://uafsunstar.com/police-blotter-oct-31-nov-13/" rel="bookmark" title="Police Blotter: Oct 31 &#8211; Nov 13">Police Blotter: Oct 31 &#8211; Nov 13</a>
				</h4><!--/.post-title-->

				<div class="post-meta group">
					<p class="post-date">
  <time class="published updated" datetime="2017-11-14 23:23:16">November 14, 2017</time>
</p>

  <p class="post-byline" style="display:none">&nbsp;by    <span class="vcard author">
      <span class="fn"><a href="http://uafsunstar.com/author/ben-ellis/" title="Posts by Ben Ellis" rel="author">Ben Ellis</a></span>
    </span> &middot; Published <span class="published">November 14, 2017</span>
     &middot; Last modified <span class="updated">January 28, 2018</span>  </p>
				</div><!--/.post-meta-->

			</div><!--/.related-inner-->

		</article>
	</li><!--/.related-->
		
</ul><!--/.post-related-->



<section id="comments" class="themeform">

	
					<!-- comments closed, no comments -->
		
	
	
</section><!--/#comments-->          </div><!--/.pad-->
        </section><!--/.content-->
          

	<div class="sidebar s1 collapsed" data-position="right" data-layout="col-2cl" data-sb-id="s1">

		<a class="sidebar-toggle" title="Expand Sidebar"><i class="fas icon-sidebar-toggle"></i></a>

		<div class="sidebar-content">

			  			<div class="sidebar-top group">
                    
          <ul class="social-links"><li><a rel="nofollow" class="social-tooltip"  title="Follow us on Facebook-official" aria-label="Follow us on Facebook-official" href="https://www.facebook.com/thesunstar/" target="_blank"  style="color:rgba(255,255,255,0.7)"><i class="fab fa-facebook-f"></i></a></li><li><a rel="nofollow" class="social-tooltip"  title="Follow us on Twitter" aria-label="Follow us on Twitter" href="https://twitter.com/uafsunstar?lang=en" target="_blank"  style="color:rgba(255,255,255,0.7)"><i class="fab fa-twitter"></i></a></li></ul>  			</div>
			
				<ul class="post-nav group">
		<li class="next"></li>
		<li class="previous"><a href="http://uafsunstar.com/nook-on-the-street-april-17-2018/" rel="prev"><i class="fas fa-chevron-left"></i><strong>Previous story</strong> <span>Nook on the Street, April 17, 2018</span></a></li>
	</ul>

			
			<div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe src="https://www.facebook.com/plugins/video.php?href=https%3A%2F%2Fwww.facebook.com%2FASUAFStudentGovernment%2Fvideos%2F1660016947378990%2F&show_text=0&width=267" width="267" height="476" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowtransparency="true" allowfullscreen="true"></iframe></div></div><div id="media_image-3" class="widget widget_media_image"><a href="http://www.uaf.edu/ursa"><img width="300" height="300" src="http://uafsunstar.com/wp-content/uploads/2018/01/Capture-300x300.png" class="image wp-image-939  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="http://uafsunstar.com/wp-content/uploads/2018/01/Capture-300x300.png 300w, http://uafsunstar.com/wp-content/uploads/2018/01/Capture-150x150.png 150w, http://uafsunstar.com/wp-content/uploads/2018/01/Capture-768x767.png 768w, http://uafsunstar.com/wp-content/uploads/2018/01/Capture-160x160.png 160w, http://uafsunstar.com/wp-content/uploads/2018/01/Capture-320x320.png 320w, http://uafsunstar.com/wp-content/uploads/2018/01/Capture-32x32.png 32w, http://uafsunstar.com/wp-content/uploads/2018/01/Capture-50x50.png 50w, http://uafsunstar.com/wp-content/uploads/2018/01/Capture-64x64.png 64w, http://uafsunstar.com/wp-content/uploads/2018/01/Capture-96x96.png 96w, http://uafsunstar.com/wp-content/uploads/2018/01/Capture-128x128.png 128w, http://uafsunstar.com/wp-content/uploads/2018/01/Capture-200x200.png 200w, http://uafsunstar.com/wp-content/uploads/2018/01/Capture-400x400.png 400w, http://uafsunstar.com/wp-content/uploads/2018/01/Capture.png 918w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div id="media_image-9" class="widget widget_media_image"><img width="300" height="131" src="http://uafsunstar.com/wp-content/uploads/2018/03/EIC-Ad-300x131.png" class="image wp-image-1077  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="http://uafsunstar.com/wp-content/uploads/2018/03/EIC-Ad-300x131.png 300w, http://uafsunstar.com/wp-content/uploads/2018/03/EIC-Ad-768x335.png 768w, http://uafsunstar.com/wp-content/uploads/2018/03/EIC-Ad-400x175.png 400w, http://uafsunstar.com/wp-content/uploads/2018/03/EIC-Ad.png 964w" sizes="(max-width: 300px) 100vw, 300px" /></div><div id="search-2" class="widget widget_search"><form method="get" class="searchform themeform" action="http://uafsunstar.com/">
	<div>
		<input type="text" class="search" name="s" onblur="if(this.value=='')this.value='To search type and hit enter';" onfocus="if(this.value=='To search type and hit enter')this.value='';" value="To search type and hit enter" />
	</div>
</form></div><div id="calendar-3" class="widget widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>April 2018</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://uafsunstar.com/2018/03/">&laquo; Mar</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="6" class="pad">&nbsp;</td><td>1</td>
	</tr>
	<tr>
		<td><a href="http://uafsunstar.com/2018/04/02/" aria-label="Posts published on April 2, 2018">2</a></td><td><a href="http://uafsunstar.com/2018/04/03/" aria-label="Posts published on April 3, 2018">3</a></td><td><a href="http://uafsunstar.com/2018/04/04/" aria-label="Posts published on April 4, 2018">4</a></td><td><a href="http://uafsunstar.com/2018/04/05/" aria-label="Posts published on April 5, 2018">5</a></td><td><a href="http://uafsunstar.com/2018/04/06/" aria-label="Posts published on April 6, 2018">6</a></td><td>7</td><td>8</td>
	</tr>
	<tr>
		<td><a href="http://uafsunstar.com/2018/04/09/" aria-label="Posts published on April 9, 2018">9</a></td><td><a href="http://uafsunstar.com/2018/04/10/" aria-label="Posts published on April 10, 2018">10</a></td><td><a href="http://uafsunstar.com/2018/04/11/" aria-label="Posts published on April 11, 2018">11</a></td><td><a href="http://uafsunstar.com/2018/04/12/" aria-label="Posts published on April 12, 2018">12</a></td><td><a href="http://uafsunstar.com/2018/04/13/" aria-label="Posts published on April 13, 2018">13</a></td><td><a href="http://uafsunstar.com/2018/04/14/" aria-label="Posts published on April 14, 2018">14</a></td><td><a href="http://uafsunstar.com/2018/04/15/" aria-label="Posts published on April 15, 2018">15</a></td>
	</tr>
	<tr>
		<td>16</td><td>17</td><td><a href="http://uafsunstar.com/2018/04/18/" aria-label="Posts published on April 18, 2018">18</a></td><td><a href="http://uafsunstar.com/2018/04/19/" aria-label="Posts published on April 19, 2018">19</a></td><td><a href="http://uafsunstar.com/2018/04/20/" aria-label="Posts published on April 20, 2018">20</a></td><td><a href="http://uafsunstar.com/2018/04/21/" aria-label="Posts published on April 21, 2018">21</a></td><td><a href="http://uafsunstar.com/2018/04/22/" aria-label="Posts published on April 22, 2018">22</a></td>
	</tr>
	<tr>
		<td><a href="http://uafsunstar.com/2018/04/23/" aria-label="Posts published on April 23, 2018">23</a></td><td><a href="http://uafsunstar.com/2018/04/24/" aria-label="Posts published on April 24, 2018">24</a></td><td><a href="http://uafsunstar.com/2018/04/25/" aria-label="Posts published on April 25, 2018">25</a></td><td id="today">26</td><td>27</td><td>28</td><td>29</td>
	</tr>
	<tr>
		<td>30</td>
		<td class="pad" colspan="6">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div>
		</div><!--/.sidebar-content-->

	</div><!--/.sidebar-->

	

        </div><!--/.main-inner-->
      </div><!--/.main-->
    </div><!--/.container-inner-->
  </div><!--/.container-->
    <footer id="footer">

                  <section class="container" id="footer-full-width-widget">
          <div class="container-inner">
            <div id="media_image-7" class="widget widget_media_image"><a href="https://acpesecure.alaska.gov/?utm_source=sunstar&#038;utm_medium=banner"><img width="720" height="180" src="http://uafsunstar.com/wp-content/uploads/2018/03/SunStar-online-01.png" class="image wp-image-950  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="http://uafsunstar.com/wp-content/uploads/2018/03/SunStar-online-01.png 720w, http://uafsunstar.com/wp-content/uploads/2018/03/SunStar-online-01-300x75.png 300w, http://uafsunstar.com/wp-content/uploads/2018/03/SunStar-online-01-400x100.png 400w" sizes="(max-width: 720px) 100vw, 720px" /></a></div>          </div><!--/.container-inner-->
        </section><!--/.container-->
          
    
    
    <section class="container" id="footer-bottom">
      <div class="container-inner">

        <a id="back-to-top" href="#"><i class="fas fa-angle-up"></i></a>

        <div class="pad group">

          <div class="grid one-half">
                        
            <div id="copyright">
                              <p>The Sun Star &copy; 2018. All Rights Reserved.</p>
                          </div><!--/#copyright-->

                                                          <div id="credit" style="">
                    <p>Powered by&nbsp;<a class="fab fa-wordpress" title="Powered by WordPress" href="https://wordpress.org/" target="_blank"></a> - Designed with the&nbsp;<a href="https://presscustomizr.com/hueman/" title="Hueman theme">Hueman theme</a></p>
                  </div><!--/#credit-->
                          
          </div>

          <div class="grid one-half last">
                          <ul class="social-links"><li><a rel="nofollow" class="social-tooltip"  title="Follow us on Facebook-official" aria-label="Follow us on Facebook-official" href="https://www.facebook.com/thesunstar/" target="_blank"  style="color:rgba(255,255,255,0.7)"><i class="fab fa-facebook-f"></i></a></li><li><a rel="nofollow" class="social-tooltip"  title="Follow us on Twitter" aria-label="Follow us on Twitter" href="https://twitter.com/uafsunstar?lang=en" target="_blank"  style="color:rgba(255,255,255,0.7)"><i class="fab fa-twitter"></i></a></li></ul>                      </div>

        </div><!--/.pad-->

      </div><!--/.container-inner-->
    </section><!--/.container-->

  </footer><!--/#footer-->

</div><!--/#wrapper-->

	<div style="display:none">
	</div>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201817'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Apraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://uafsunstar.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://uafsunstar.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var HUParams = {"_disabled":[],"SmoothScroll":{"Enabled":true,"Options":{"touchpadSupport":false}},"centerAllImg":"1","timerOnScrollAllBrowsers":"1","extLinksStyle":"","extLinksTargetExt":"","extLinksSkipSelectors":{"classes":["btn","button"],"ids":[]},"imgSmartLoadEnabled":"","imgSmartLoadOpts":{"parentSelectors":[".container .content",".container .sidebar","#footer","#header-widgets"],"opts":{"excludeImg":[".tc-holder-img"],"fadeIn_options":100}},"goldenRatio":"1.618","gridGoldenRatioLimit":"350","sbStickyUserSettings":{"desktop":false,"mobile":true},"isWPMobile":"","menuStickyUserSettings":{"desktop":"stick_always","mobile":"stick_always"},"isDevMode":"","ajaxUrl":"http:\/\/uafsunstar.com\/?huajax=1","frontNonce":{"id":"HuFrontNonce","handle":"8e98ec71fb"},"userStarted":{"with":"with|3.3.25","on":{"date":"2018-01-24 20:37:53.034014","timezone_type":3,"timezone":"UTC"}},"isWelcomeNoteOn":"","welcomeContent":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://uafsunstar.com/wp-content/themes/hueman/assets/front/js/scripts.min.js?ver=3.3.27'></script>
<script type='text/javascript' src='http://uafsunstar.com/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
<!--[if lt IE 9]>
<script src="http://uafsunstar.com/wp-content/themes/hueman/assets/front/js/ie/respond.js"></script>
<![endif]-->
<script type='text/javascript' src='https://stats.wp.com/e-201817.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.0',blog:'20668653',post:'1229',tz:'0',srv:'uafsunstar.com'} ]);
	_stq.push([ 'clickTrackerInit', '20668653', '1229' ]);
</script>
</body>
</html>