<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
  <meta charset="UTF-8">
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <link rel="profile" href="http://gmpg.org/xfn/11">
  <link rel="pingback" href="http://uafsunstar.com/xmlrpc.php">

  <title>Professor Notoleks &#8211; The Sun Star</title>
<script>document.documentElement.className = document.documentElement.className.replace("no-js","js");</script>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Sun Star &raquo; Feed" href="http://uafsunstar.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Sun Star &raquo; Comments Feed" href="http://uafsunstar.com/comments/feed/" />
<link id="hu-user-gfont" href="//fonts.googleapis.com/css?family=Source+Sans+Pro:400,300italic,300,400italic,600&subset=latin,latin-ext" rel="stylesheet" type="text/css">		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/uafsunstar.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='pdfprnt_frontend-css'  href='http://uafsunstar.com/wp-content/plugins/pdf-print/css/frontend.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='tt-easy-google-fonts-css'  href='http://fonts.googleapis.com/css?family=Libre+Baskerville%3Aregular&#038;subset=latin%2Call&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='hueman-main-style-css'  href='http://uafsunstar.com/wp-content/themes/hueman/assets/front/css/main.min.css?ver=3.4.5' type='text/css' media='all' />
<style id='hueman-main-style-inline-css' type='text/css'>
body { font-family:'Source Sans Pro', Arial, sans-serif;font-size:1.00rem }@media only screen and (min-width: 720px) {
        .nav > li { font-size:1.00rem; }
      }::selection { background-color: #213f99; }
::-moz-selection { background-color: #213f99; }a,a+span.hu-external::after,.themeform label .required,#flexslider-featured .flex-direction-nav .flex-next:hover,#flexslider-featured .flex-direction-nav .flex-prev:hover,.post-hover:hover .post-title a,.post-title a:hover,.sidebar.s1 .post-nav li a:hover i,.content .post-nav li a:hover i,.post-related a:hover,.sidebar.s1 .widget_rss ul li a,#footer .widget_rss ul li a,.sidebar.s1 .widget_calendar a,#footer .widget_calendar a,.sidebar.s1 .alx-tab .tab-item-category a,.sidebar.s1 .alx-posts .post-item-category a,.sidebar.s1 .alx-tab li:hover .tab-item-title a,.sidebar.s1 .alx-tab li:hover .tab-item-comment a,.sidebar.s1 .alx-posts li:hover .post-item-title a,#footer .alx-tab .tab-item-category a,#footer .alx-posts .post-item-category a,#footer .alx-tab li:hover .tab-item-title a,#footer .alx-tab li:hover .tab-item-comment a,#footer .alx-posts li:hover .post-item-title a,.comment-tabs li.active a,.comment-awaiting-moderation,.child-menu a:hover,.child-menu .current_page_item > a,.wp-pagenavi a{ color: #213f99; }.themeform input[type="submit"],.themeform button[type="submit"],.sidebar.s1 .sidebar-top,.sidebar.s1 .sidebar-toggle,#flexslider-featured .flex-control-nav li a.flex-active,.post-tags a:hover,.sidebar.s1 .widget_calendar caption,#footer .widget_calendar caption,.author-bio .bio-avatar:after,.commentlist li.bypostauthor > .comment-body:after,.commentlist li.comment-author-admin > .comment-body:after{ background-color: #213f99; }.post-format .format-container { border-color: #213f99; }.sidebar.s1 .alx-tabs-nav li.active a,#footer .alx-tabs-nav li.active a,.comment-tabs li.active a,.wp-pagenavi a:hover,.wp-pagenavi a:active,.wp-pagenavi span.current{ border-bottom-color: #213f99!important; }.sidebar.s2 .post-nav li a:hover i,
.sidebar.s2 .widget_rss ul li a,
.sidebar.s2 .widget_calendar a,
.sidebar.s2 .alx-tab .tab-item-category a,
.sidebar.s2 .alx-posts .post-item-category a,
.sidebar.s2 .alx-tab li:hover .tab-item-title a,
.sidebar.s2 .alx-tab li:hover .tab-item-comment a,
.sidebar.s2 .alx-posts li:hover .post-item-title a { color: #ffcc02; }
.sidebar.s2 .sidebar-top,.sidebar.s2 .sidebar-toggle,.post-comments,.jp-play-bar,.jp-volume-bar-value,.sidebar.s2 .widget_calendar caption{ background-color: #ffcc02; }.sidebar.s2 .alx-tabs-nav li.active a { border-bottom-color: #ffcc02; }
.post-comments span:before { border-right-color: #ffcc02; }
      .search-expand,
              #nav-topbar.nav-container { background-color: #33363b}@media only screen and (min-width: 720px) {
                #nav-topbar .nav ul { background-color: #33363b; }
              }.is-scrolled #header .nav-container.desktop-sticky,
              .is-scrolled #header .search-expand { background-color: #33363b; background-color: rgba(51,54,59,0.90) }.is-scrolled .topbar-transparent #nav-topbar.desktop-sticky .nav ul { background-color: #33363b; background-color: rgba(51,54,59,0.95) }#header { background-color: #33363b; }
@media only screen and (min-width: 720px) {
  #nav-header .nav ul { background-color: #33363b; }
}
        #header #nav-mobile { background-color: #33363b; }.is-scrolled #header #nav-mobile { background-color: #33363b; background-color: rgba(51,54,59,0.90) }#nav-header.nav-container, #main-header-search .search-expand { background-color: #33363b; }
@media only screen and (min-width: 720px) {
  #nav-header .nav ul { background-color: #33363b; }
}
        body { background-color: #ffffff; }
</style>
<link rel='stylesheet' id='hueman-font-awesome-css'  href='http://uafsunstar.com/wp-content/themes/hueman/assets/front/css/font-awesome.min.css?ver=3.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpgform-css-css'  href='http://uafsunstar.com/wp-content/plugins/wpgform/css/wpgform.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='http://uafsunstar.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.9.1' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='http://uafsunstar.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.9.1' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='http://uafsunstar.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.9.1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='jetpack_css-css'  href='http://uafsunstar.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.6.1' type='text/css' media='all' />
<script type='text/javascript' src='http://uafsunstar.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://uafsunstar.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://uafsunstar.com/wp-content/themes/hueman/assets/front/js/libs/mobile-detect.min.js?ver=4.9.8'></script>
<link rel='https://api.w.org/' href='http://uafsunstar.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://uafsunstar.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://uafsunstar.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Letter to the Editor: Alyse and Bengt' href='http://uafsunstar.com/letter-to-the-editor-alyse-and-bengt/' />
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://wp.me/p1oIRn-rN' />
<link rel="alternate" type="application/json+oembed" href="http://uafsunstar.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fuafsunstar.com%2Fprofessor-notoleks%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://uafsunstar.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fuafsunstar.com%2Fprofessor-notoleks%2F&#038;format=xml" />
<link rel="shortcut icon" href="http://uafsunstar.com/wp-content/uploads/2018/01/revised-sun-star-color-700x698-1.jpg" />
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]>
<script src="http://uafsunstar.com/wp-content/themes/hueman/assets/front/js/ie/html5shiv-printshiv.min.js"></script>
<script src="http://uafsunstar.com/wp-content/themes/hueman/assets/front/js/ie/selectivizr.js"></script>
<![endif]-->
<link rel="canonical" href="http://uafsunstar.com/professor-notoleks/" />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Professor Notoleks" />
<meta property="og:url" content="http://uafsunstar.com/professor-notoleks/" />
<meta property="og:description" content="Visit the post for more." />
<meta property="article:published_time" content="2018-10-26T20:00:28+00:00" />
<meta property="article:modified_time" content="2018-10-27T01:11:43+00:00" />
<meta property="og:site_name" content="The Sun Star" />
<meta property="og:image" content="http://uafsunstar.com/wp-content/uploads/2018/10/Professor-Noteleks-1.jpg" />
<meta property="og:image:width" content="281" />
<meta property="og:image:height" content="281" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Professor Notoleks" />
<meta name="twitter:image" content="http://uafsunstar.com/wp-content/uploads/2018/10/Professor-Noteleks-1.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Visit the post for more." />

<!-- End Jetpack Open Graph Tags -->
<style id="tt-easy-google-font-styles" type="text/css">p { background-color: #ffffff; color: #000000; font-family: 'Libre Baskerville'; font-size: 14px; font-style: normal; font-weight: 400; line-height: 1.8; }
h1 { color: #0c0c0c; font-family: 'Lucida Sans Unicode'; font-style: normal; font-weight: 400; }
h2 { color: #0c0c0c; font-family: 'Lucida Sans Unicode'; font-style: normal; font-weight: 400; }
h3 { color: #0a0a0a; font-family: 'Lucida Sans Unicode'; font-style: normal; font-weight: 400; }
h4 { color: #0a0a0a; font-family: 'Lucida Sans Unicode'; font-style: normal; font-weight: 400; }
h5 { color: #0c0c0c; font-family: 'Lucida Sans Unicode'; font-style: normal; font-weight: 400; }
h6 { color: #0a0a0a; font-family: 'Lucida Sans Unicode'; font-style: normal; font-weight: 400; }
</style></head>

<body class="post-template-default single single-post postid-1723 single-format-standard col-2cl full-width topbar-enabled header-desktop-sticky header-mobile-sticky unknown">

<div id="wrapper">

  
  <header id="header" class="top-menu-mobile-on one-mobile-menu top_menu header-ads-desktop  topbar-transparent has-header-img">
        <nav class="nav-container group mobile-menu mobile-sticky " id="nav-mobile" data-menu-id="header-1">
  <div class="mobile-title-logo-in-header"></div>
        
                    <!-- <div class="ham__navbar-toggler collapsed" aria-expanded="false">
          <div class="ham__navbar-span-wrapper">
            <span class="ham-toggler-menu__span"></span>
          </div>
        </div> -->
        <div class="ham__navbar-toggler-two collapsed" title="Menu" aria-expanded="false">
          <div class="ham__navbar-span-wrapper">
            <span class="line line-1"></span>
            <span class="line line-2"></span>
            <span class="line line-3"></span>
          </div>
        </div>
            
      <div class="nav-text"></div>
      <div class="nav-wrap container">
                <ul id="menu-categories" class="nav container-inner group"><li id="menu-item-56" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56"><a href="http://uafsunstar.com/category/news/">News</a></li>
<li id="menu-item-53" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53"><a href="http://uafsunstar.com/category/arts-entertainment/">Arts</a></li>
<li id="menu-item-58" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58"><a href="http://uafsunstar.com/category/sports/">Sports</a></li>
<li id="menu-item-54" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54"><a href="http://uafsunstar.com/category/asuaf/">ASUAF</a></li>
<li id="menu-item-55" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55"><a href="http://uafsunstar.com/category/columns/">Columns</a></li>
<li id="menu-item-57" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57"><a href="http://uafsunstar.com/category/police-blotter/">Police Blotter</a></li>
<li id="menu-item-1085" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1085"><a href="http://uafsunstar.com/contribute/">Contribute</a>
<ul class="sub-menu">
	<li id="menu-item-1089" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1089"><a href="http://uafsunstar.com/contribute/letters-to-the-editor/">Letters to the Editor and Op-eds</a></li>
</ul>
</li>
<li id="menu-item-1086" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1086"><a href="http://uafsunstar.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-1087" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1087"><a href="http://uafsunstar.com/about/staff/">Staff</a></li>
	<li id="menu-item-1090" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1090"><a href="http://uafsunstar.com/about/office-hours/">Office Hours</a></li>
</ul>
</li>
<li id="menu-item-1091" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1091"><a href="http://uafsunstar-archive.com">Archive</a></li>
</ul>      </div>
</nav><!--/#nav-topbar-->  
        <nav class="nav-container group desktop-menu desktop-sticky " id="nav-topbar" data-menu-id="header-2">
    <div class="nav-text"></div>
  <div class="topbar-toggle-down">
    <i class="fas fa-angle-double-down" aria-hidden="true" data-toggle="down" title="Expand menu"></i>
    <i class="fas fa-angle-double-up" aria-hidden="true" data-toggle="up" title="Collapse menu"></i>
  </div>
  <div class="nav-wrap container">
    <ul id="menu-categories-1" class="nav container-inner group"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56"><a href="http://uafsunstar.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53"><a href="http://uafsunstar.com/category/arts-entertainment/">Arts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58"><a href="http://uafsunstar.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54"><a href="http://uafsunstar.com/category/asuaf/">ASUAF</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55"><a href="http://uafsunstar.com/category/columns/">Columns</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57"><a href="http://uafsunstar.com/category/police-blotter/">Police Blotter</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1085"><a href="http://uafsunstar.com/contribute/">Contribute</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1089"><a href="http://uafsunstar.com/contribute/letters-to-the-editor/">Letters to the Editor and Op-eds</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1086"><a href="http://uafsunstar.com/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1087"><a href="http://uafsunstar.com/about/staff/">Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1090"><a href="http://uafsunstar.com/about/office-hours/">Office Hours</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1091"><a href="http://uafsunstar-archive.com">Archive</a></li>
</ul>  </div>
  
</nav><!--/#nav-topbar-->  
  <div class="container group">
        <div class="container-inner">

                <div id="header-image-wrap">
              <div class="group pad central-header-zone">
                                                          <div id="header-widgets">
                                                </div><!--/#header-ads-->
                                </div>

              <a href="http://uafsunstar.com/" rel="home"><img class="site-image" src="http://uafsunstar.com/wp-content/uploads/2018/01/cropped-Website-masthead-01.png" alt="The Sun Star"></a>          </div>
      
                <nav class="nav-container group desktop-menu " id="nav-header" data-menu-id="header-3">
    <div class="nav-text"><!-- put your mobile menu text here --></div>

  <div class="nav-wrap container">
        <ul id="menu-categories-2" class="nav container-inner group"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56"><a href="http://uafsunstar.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53"><a href="http://uafsunstar.com/category/arts-entertainment/">Arts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58"><a href="http://uafsunstar.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54"><a href="http://uafsunstar.com/category/asuaf/">ASUAF</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55"><a href="http://uafsunstar.com/category/columns/">Columns</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57"><a href="http://uafsunstar.com/category/police-blotter/">Police Blotter</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1085"><a href="http://uafsunstar.com/contribute/">Contribute</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1089"><a href="http://uafsunstar.com/contribute/letters-to-the-editor/">Letters to the Editor and Op-eds</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1086"><a href="http://uafsunstar.com/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1087"><a href="http://uafsunstar.com/about/staff/">Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1090"><a href="http://uafsunstar.com/about/office-hours/">Office Hours</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1091"><a href="http://uafsunstar-archive.com">Archive</a></li>
</ul>  </div>
</nav><!--/#nav-header-->      
    </div><!--/.container-inner-->
      </div><!--/.container-->

</header><!--/#header-->
  
  <div class="container" id="page">
    <div class="container-inner">
            <div class="main">
        <div class="main-inner group">
          
              <section class="content">
              <div class="page-title pad group">
          	    		<ul class="meta-single group">
    			<li class="category"><a href="http://uafsunstar.com/category/2018-2019/" rel="category tag">2018-2019</a> <span>/</span> <a href="http://uafsunstar.com/category/comics/" rel="category tag">Comics</a></li>
    			    		</ul>

    	
    </div><!--/.page-title-->
          <div class="pad group">
              <article class="post-1723 post type-post status-publish format-standard has-post-thumbnail hentry category-2018-2019 category-comics">
    <div class="post-inner group">

      <h1 class="post-title entry-title">Professor Notoleks</h1>
<p class="post-byline">by   <span class="vcard author">
     <span class="fn"><a href="http://uafsunstar.com/author/rebekah-hartman/" title="Posts by Rebekah Hartman" rel="author">Rebekah Hartman</a></span>
   </span> &middot;
                            Published <time class="published" datetime="October 26, 2018">October 26, 2018</time>
              &middot; Updated <time class="updated" datetime="October 26, 2018">October 26, 2018</time>
               </p>
      
      <div class="clear"></div>

      <div class="entry themeform share">
        <div class="entry-inner">
          <p><img class="alignnone size-full wp-image-1724" src="http://uafsunstar.com/wp-content/uploads/2018/10/Professor-Noteleks.jpg" alt="" width="1212" height="707" srcset="http://uafsunstar.com/wp-content/uploads/2018/10/Professor-Noteleks.jpg 1212w, http://uafsunstar.com/wp-content/uploads/2018/10/Professor-Noteleks-300x175.jpg 300w, http://uafsunstar.com/wp-content/uploads/2018/10/Professor-Noteleks-768x448.jpg 768w, http://uafsunstar.com/wp-content/uploads/2018/10/Professor-Noteleks-1024x597.jpg 1024w, http://uafsunstar.com/wp-content/uploads/2018/10/Professor-Noteleks-400x233.jpg 400w" sizes="(max-width: 1212px) 100vw, 1212px" /></p>
<div class="pdfprnt-buttons pdfprnt-buttons-post pdfprnt-bottom-right"><a href="http://uafsunstar.com/professor-notoleks/?print=print" class="pdfprnt-button pdfprnt-button-print" target="_blank"><img src="http://uafsunstar.com/wp-content/plugins/pdf-print/images/print.png" alt="image_print" title="Print Content" /></a></div>          <nav class="pagination group">
                      </nav><!--/.pagination-->
        </div>

        <div class="sharrre-container ">
	<span>Share</span>
  	   <div id="twitter" data-url="http://uafsunstar.com/professor-notoleks/" data-text="Professor Notoleks" data-title="Tweet"><a class="box" href="#"><div class="count" href="#"><i class="fas fa-plus"></i></div><div class="share"><i class="fab fa-twitter"></i></div></a></div>
    	   <div id="facebook" data-url="http://uafsunstar.com/professor-notoleks/" data-text="Professor Notoleks" data-title="Like"></div>
    	   <div id="googleplus" data-url="http://uafsunstar.com/professor-notoleks/" data-text="Professor Notoleks" data-title="+1"></div>
      </div><!--/.sharrre-container-->
<style type="text/css"></style>
<script type="text/javascript">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</script>
        <div class="clear"></div>
      </div><!--/.entry-->

    </div><!--/.post-inner-->
  </article><!--/.post-->

<div class="clear"></div>






<h4 class="heading">
	<i class="far fa-hand-point-right"></i>You may also like...</h4>

<ul class="related-posts group">

		<li class="related post-hover">
		<article class="post-1665 post type-post status-publish format-standard has-post-thumbnail hentry category-2018-2019 category-comics">

			<div class="post-thumbnail">
				<a href="http://uafsunstar.com/critters/" title="Critters">
					<img width="324" height="245" src="http://uafsunstar.com/wp-content/uploads/2018/10/critters-1-324x245.jpg" class="attachment-thumb-medium size-thumb-medium wp-post-image" alt="" />																			</a>
							</div><!--/.post-thumbnail-->

			<div class="related-inner">

				<h4 class="post-title entry-title">
					<a href="http://uafsunstar.com/critters/" rel="bookmark" title="Critters">Critters</a>
				</h4><!--/.post-title-->

				<div class="post-meta group">
					<p class="post-date">
  <time class="published updated" datetime="2018-10-17 12:00:40">October 17, 2018</time>
</p>

  <p class="post-byline" style="display:none">&nbsp;by    <span class="vcard author">
      <span class="fn"><a href="http://uafsunstar.com/author/rebekah-hartman/" title="Posts by Rebekah Hartman" rel="author">Rebekah Hartman</a></span>
    </span> &middot; Published <span class="published">October 17, 2018</span>
      </p>
				</div><!--/.post-meta-->

			</div><!--/.related-inner-->

		</article>
	</li><!--/.related-->
		<li class="related post-hover">
		<article class="post-1601 post type-post status-publish format-standard has-post-thumbnail hentry category-2018-2019 category-news category-sports">

			<div class="post-thumbnail">
				<a href="http://uafsunstar.com/nanooks-fall-one-goal-short-in-home-opener-against-no-5-st-cloud/" title="Nanooks fall one goal short in home opener against No. 5 St. Cloud">
					<img width="520" height="245" src="http://uafsunstar.com/wp-content/uploads/2018/10/IMG_9016_Edited-520x245.jpg" class="attachment-thumb-medium size-thumb-medium wp-post-image" alt="" srcset="http://uafsunstar.com/wp-content/uploads/2018/10/IMG_9016_Edited-520x245.jpg 520w, http://uafsunstar.com/wp-content/uploads/2018/10/IMG_9016_Edited-720x340.jpg 720w" sizes="(max-width: 520px) 100vw, 520px" />																			</a>
							</div><!--/.post-thumbnail-->

			<div class="related-inner">

				<h4 class="post-title entry-title">
					<a href="http://uafsunstar.com/nanooks-fall-one-goal-short-in-home-opener-against-no-5-st-cloud/" rel="bookmark" title="Nanooks fall one goal short in home opener against No. 5 St. Cloud">Nanooks fall one goal short in home opener against No. 5 St. Cloud</a>
				</h4><!--/.post-title-->

				<div class="post-meta group">
					<p class="post-date">
  <time class="published updated" datetime="2018-10-16 12:00:14">October 16, 2018</time>
</p>

  <p class="post-byline" style="display:none">&nbsp;by    <span class="vcard author">
      <span class="fn"><a href="http://uafsunstar.com/author/anthony-annis-rastaetter/" title="Posts by Anthony Annis-Rastaetter" rel="author">Anthony Annis-Rastaetter</a></span>
    </span> &middot; Published <span class="published">October 16, 2018</span>
      </p>
				</div><!--/.post-meta-->

			</div><!--/.related-inner-->

		</article>
	</li><!--/.related-->
		<li class="related post-hover">
		<article class="post-1543 post type-post status-publish format-standard has-post-thumbnail hentry category-2018-2019 category-alaska-news category-news">

			<div class="post-thumbnail">
				<a href="http://uafsunstar.com/rainy-days-enduring-lessons-all-part-of-inspiring-girls-award-winning-expedition/" title="Rainy days, enduring lessons, all part of inspiring girls award-winning expedition">
					<img width="520" height="245" src="http://uafsunstar.com/wp-content/uploads/2018/10/Copy-of-untitled-97-520x245.jpg" class="attachment-thumb-medium size-thumb-medium wp-post-image" alt="" srcset="http://uafsunstar.com/wp-content/uploads/2018/10/Copy-of-untitled-97-520x245.jpg 520w, http://uafsunstar.com/wp-content/uploads/2018/10/Copy-of-untitled-97-720x340.jpg 720w" sizes="(max-width: 520px) 100vw, 520px" />																			</a>
							</div><!--/.post-thumbnail-->

			<div class="related-inner">

				<h4 class="post-title entry-title">
					<a href="http://uafsunstar.com/rainy-days-enduring-lessons-all-part-of-inspiring-girls-award-winning-expedition/" rel="bookmark" title="Rainy days, enduring lessons, all part of inspiring girls award-winning expedition">Rainy days, enduring lessons, all part of inspiring girls award-winning expedition</a>
				</h4><!--/.post-title-->

				<div class="post-meta group">
					<p class="post-date">
  <time class="published updated" datetime="2018-10-10 12:00:55">October 10, 2018</time>
</p>

  <p class="post-byline" style="display:none">&nbsp;by    <span class="vcard author">
      <span class="fn"><a href="http://uafsunstar.com/author/mackenzie-sylvester/" title="Posts by Mackenzie Sylvester" rel="author">Mackenzie Sylvester</a></span>
    </span> &middot; Published <span class="published">October 10, 2018</span>
      </p>
				</div><!--/.post-meta-->

			</div><!--/.related-inner-->

		</article>
	</li><!--/.related-->
		
</ul><!--/.post-related-->



<section id="comments" class="themeform">

	
					<!-- comments closed, no comments -->
		
	
	
</section><!--/#comments-->          </div><!--/.pad-->
        </section><!--/.content-->
          

	<div class="sidebar s1 collapsed" data-position="right" data-layout="col-2cl" data-sb-id="s1">

		<a class="sidebar-toggle" title="Expand Sidebar"><i class="fas icon-sidebar-toggle"></i></a>

		<div class="sidebar-content">

			  			<div class="sidebar-top group">
                        <p>Follow:</p>
          
          <ul class="social-links"><li><a rel="nofollow" class="social-tooltip"  title="Follow us on Facebook-official" aria-label="Follow us on Facebook-official" href="https://www.facebook.com/uafsunstar/" target="_blank"  style="color:rgba(255,255,255,0.7)"><i class="fab fa-facebook-f"></i></a></li><li><a rel="nofollow" class="social-tooltip"  title="Follow us on Twitter" aria-label="Follow us on Twitter" href="https://twitter.com/uafsunstar?lang=en" target="_blank"  style="color:rgba(255,255,255,0.7)"><i class="fab fa-twitter"></i></a></li></ul>  			</div>
			
				<ul class="post-nav group">
		<li class="next"></li>
		<li class="previous"><a href="http://uafsunstar.com/letter-to-the-editor-alyse-and-bengt/" rel="prev"><i class="fas fa-chevron-left"></i><strong>Previous story</strong> <span>Letter to the Editor: Alyse and Bengt</span></a></li>
	</ul>

			
			<div id="text-6" class="widget widget_text">			<div class="textwidget"><p>The Sun Star is now looking for students for the 2018-2019 academic year. These are great positions for anyone looking to get into journalism, or have experience writing and editing stories.</p>
<p>If you or someone you know is interested, click <a href="http://careers.alaska.edu/cw/en-us/job/509509/sun-star-20182019-editorial-staff">HERE</a> to apply!</p>
</div>
		</div><div id="search-2" class="widget widget_search"><form method="get" class="searchform themeform" action="http://uafsunstar.com/">
	<div>
		<input type="text" class="search" name="s" onblur="if(this.value=='')this.value='To search type and hit enter';" onfocus="if(this.value=='To search type and hit enter')this.value='';" value="To search type and hit enter" />
	</div>
</form></div>
		</div><!--/.sidebar-content-->

	</div><!--/.sidebar-->

	

        </div><!--/.main-inner-->
      </div><!--/.main-->
    </div><!--/.container-inner-->
  </div><!--/.container-->
    <footer id="footer">

                    
    
    
    <section class="container" id="footer-bottom">
      <div class="container-inner">

        <a id="back-to-top" href="#"><i class="fas fa-angle-up"></i></a>

        <div class="pad group">

          <div class="grid one-half">
                        
            <div id="copyright">
                              <p>The Sun Star &copy; 2018. All Rights Reserved.</p>
                          </div><!--/#copyright-->

                                                          <div id="credit" style="">
                    <p>Powered by&nbsp;<a class="fab fa-wordpress" title="Powered by WordPress" href="https://wordpress.org/" target="_blank"></a> - Designed with the&nbsp;<a href="https://presscustomizr.com/hueman/" title="Hueman theme">Hueman theme</a></p>
                  </div><!--/#credit-->
                          
          </div>

          <div class="grid one-half last">
                          <ul class="social-links"><li><a rel="nofollow" class="social-tooltip"  title="Follow us on Facebook-official" aria-label="Follow us on Facebook-official" href="https://www.facebook.com/uafsunstar/" target="_blank"  style="color:rgba(255,255,255,0.7)"><i class="fab fa-facebook-f"></i></a></li><li><a rel="nofollow" class="social-tooltip"  title="Follow us on Twitter" aria-label="Follow us on Twitter" href="https://twitter.com/uafsunstar?lang=en" target="_blank"  style="color:rgba(255,255,255,0.7)"><i class="fab fa-twitter"></i></a></li></ul>                      </div>

        </div><!--/.pad-->

      </div><!--/.container-inner-->
    </section><!--/.container-->

  </footer><!--/#footer-->

</div><!--/#wrapper-->

	<div style="display:none">
	</div>
<script type='text/javascript' src='http://uafsunstar.com/wp-content/plugins/hueman-addons/addons/assets/front/js/jQuerySharrre.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201843'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Octaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://uafsunstar.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://uafsunstar.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var HUParams = {"_disabled":[],"SmoothScroll":{"Enabled":true,"Options":{"touchpadSupport":false}},"centerAllImg":"1","timerOnScrollAllBrowsers":"1","extLinksStyle":"","extLinksTargetExt":"","extLinksSkipSelectors":{"classes":["btn","button"],"ids":[]},"imgSmartLoadEnabled":"","imgSmartLoadOpts":{"parentSelectors":[".container .content",".container .sidebar","#footer","#header-widgets"],"opts":{"excludeImg":[".tc-holder-img"],"fadeIn_options":100}},"goldenRatio":"1.618","gridGoldenRatioLimit":"350","sbStickyUserSettings":{"desktop":false,"mobile":true},"isWPMobile":"","menuStickyUserSettings":{"desktop":"stick_always","mobile":"stick_always"},"mobileSubmenuExpandOnClick":"","submenuTogglerIcon":"<i class=\"fas fa-angle-down\"><\/i>","isDevMode":"","ajaxUrl":"http:\/\/uafsunstar.com\/?huajax=1","frontNonce":{"id":"HuFrontNonce","handle":"c0d50b8ccb"},"userStarted":{"with":"with|3.3.25","on":{"date":"2018-01-24 20:37:53.034014","timezone_type":3,"timezone":"UTC"}},"isWelcomeNoteOn":"","welcomeContent":"","i18n":{"collapsibleExpand":"Expand","collapsibleCollapse":"Collapse"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://uafsunstar.com/wp-content/themes/hueman/assets/front/js/scripts.min.js?ver=3.4.5'></script>
<script type='text/javascript' src='http://uafsunstar.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<!--[if lt IE 9]>
<script src="http://uafsunstar.com/wp-content/themes/hueman/assets/front/js/ie/respond.js"></script>
<![endif]-->
<script type='text/javascript' src='https://stats.wp.com/e-201843.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.6.1',blog:'20668653',post:'1723',tz:'-8',srv:'uafsunstar.com'} ]);
	_stq.push([ 'clickTrackerInit', '20668653', '1723' ]);
</script>
</body>
</html>