<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
  <meta charset="UTF-8">
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <link rel="profile" href="http://gmpg.org/xfn/11">
  <link rel="pingback" href="https://uafsunstar.com/xmlrpc.php">

  <title>Drag performers soar out of this world &#8211; The Sun Star</title>
<script>document.documentElement.className = document.documentElement.className.replace("no-js","js");</script>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Sun Star &raquo; Feed" href="https://uafsunstar.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Sun Star &raquo; Comments Feed" href="https://uafsunstar.com/comments/feed/" />
<link id="hu-user-gfont" href="//fonts.googleapis.com/css?family=Source+Sans+Pro:400,300italic,300,400italic,600&subset=latin,latin-ext" rel="stylesheet" type="text/css">		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/uafsunstar.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.7"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tt-easy-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Libre+Baskerville%3Aregular&#038;subset=latin%2Call&#038;ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://uafsunstar.com/wp-includes/css/dashicons.min.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='hueman-main-style-css'  href='https://uafsunstar.com/wp-content/themes/hueman/assets/front/css/main.min.css?ver=3.4.0' type='text/css' media='all' />
<style id='hueman-main-style-inline-css' type='text/css'>
body { font-family:'Source Sans Pro', Arial, sans-serif;font-size:1.00rem }@media only screen and (min-width: 720px) {
        .nav > li { font-size:1.00rem; }
      }::selection { background-color: #213f99; }
::-moz-selection { background-color: #213f99; }a,.themeform label .required,#flexslider-featured .flex-direction-nav .flex-next:hover,#flexslider-featured .flex-direction-nav .flex-prev:hover,.post-hover:hover .post-title a,.post-title a:hover,.sidebar.s1 .post-nav li a:hover i,.content .post-nav li a:hover i,.post-related a:hover,.sidebar.s1 .widget_rss ul li a,#footer .widget_rss ul li a,.sidebar.s1 .widget_calendar a,#footer .widget_calendar a,.sidebar.s1 .alx-tab .tab-item-category a,.sidebar.s1 .alx-posts .post-item-category a,.sidebar.s1 .alx-tab li:hover .tab-item-title a,.sidebar.s1 .alx-tab li:hover .tab-item-comment a,.sidebar.s1 .alx-posts li:hover .post-item-title a,#footer .alx-tab .tab-item-category a,#footer .alx-posts .post-item-category a,#footer .alx-tab li:hover .tab-item-title a,#footer .alx-tab li:hover .tab-item-comment a,#footer .alx-posts li:hover .post-item-title a,.comment-tabs li.active a,.comment-awaiting-moderation,.child-menu a:hover,.child-menu .current_page_item > a,.wp-pagenavi a{ color: #213f99; }.themeform input[type="submit"],.themeform button[type="submit"],.sidebar.s1 .sidebar-top,.sidebar.s1 .sidebar-toggle,#flexslider-featured .flex-control-nav li a.flex-active,.post-tags a:hover,.sidebar.s1 .widget_calendar caption,#footer .widget_calendar caption,.author-bio .bio-avatar:after,.commentlist li.bypostauthor > .comment-body:after,.commentlist li.comment-author-admin > .comment-body:after{ background-color: #213f99; }.post-format .format-container { border-color: #213f99; }.sidebar.s1 .alx-tabs-nav li.active a,#footer .alx-tabs-nav li.active a,.comment-tabs li.active a,.wp-pagenavi a:hover,.wp-pagenavi a:active,.wp-pagenavi span.current{ border-bottom-color: #213f99!important; }.sidebar.s2 .post-nav li a:hover i,
.sidebar.s2 .widget_rss ul li a,
.sidebar.s2 .widget_calendar a,
.sidebar.s2 .alx-tab .tab-item-category a,
.sidebar.s2 .alx-posts .post-item-category a,
.sidebar.s2 .alx-tab li:hover .tab-item-title a,
.sidebar.s2 .alx-tab li:hover .tab-item-comment a,
.sidebar.s2 .alx-posts li:hover .post-item-title a { color: #ffcc02; }
.sidebar.s2 .sidebar-top,.sidebar.s2 .sidebar-toggle,.post-comments,.jp-play-bar,.jp-volume-bar-value,.sidebar.s2 .widget_calendar caption{ background-color: #ffcc02; }.sidebar.s2 .alx-tabs-nav li.active a { border-bottom-color: #ffcc02; }
.post-comments span:before { border-right-color: #ffcc02; }
      .search-expand,
              #nav-topbar.nav-container { background-color: #33363b}@media only screen and (min-width: 720px) {
                #nav-topbar .nav ul { background-color: #33363b; }
              }.is-scrolled #header .nav-container.desktop-sticky,
              .is-scrolled #header .search-expand { background-color: #33363b; background-color: rgba(51,54,59,0.90) }.is-scrolled .topbar-transparent #nav-topbar.desktop-sticky .nav ul { background-color: #33363b; background-color: rgba(51,54,59,0.95) }#header { background-color: #33363b; }
@media only screen and (min-width: 720px) {
  #nav-header .nav ul { background-color: #33363b; }
}
        #header #nav-mobile { background-color: #33363b; }.is-scrolled #header #nav-mobile { background-color: #33363b; background-color: rgba(51,54,59,0.90) }#nav-header.nav-container, #main-header-search .search-expand { background-color: #33363b; }
@media only screen and (min-width: 720px) {
  #nav-header .nav ul { background-color: #33363b; }
}
        body { background-color: #ffffff; }
</style>
<link rel='stylesheet' id='hueman-font-awesome-css'  href='https://uafsunstar.com/wp-content/themes/hueman/assets/front/css/font-awesome.min.css?ver=3.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='https://uafsunstar.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='wpgform-css-css'  href='https://uafsunstar.com/wp-content/plugins/wpgform/css/wpgform.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='https://uafsunstar.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.8.5' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='https://uafsunstar.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.8.5' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='https://uafsunstar.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.8.5' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='jetpack_css-css'  href='https://uafsunstar.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.3.2' type='text/css' media='all' />
<script type='text/javascript' src='https://uafsunstar.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://uafsunstar.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://uafsunstar.com/wp-content/themes/hueman/assets/front/js/libs/mobile-detect.min.js?ver=4.9.7'></script>
<link rel='https://api.w.org/' href='https://uafsunstar.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://uafsunstar.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://uafsunstar.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Letter to the Editor, April 17' href='https://uafsunstar.com/letter-to-the-editor-april-17/' />
<link rel='next' title='&#8220;Super Hot&#8221; by Piotr Iwanicki' href='https://uafsunstar.com/super-hot-by-piotr-iwanicki/' />
<meta name="generator" content="WordPress 4.9.7" />
<link rel='shortlink' href='https://wp.me/p1oIRn-ju' />
<link rel="alternate" type="application/json+oembed" href="https://uafsunstar.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fuafsunstar.com%2Fdrag-performers-soar-out-of-this-world%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://uafsunstar.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fuafsunstar.com%2Fdrag-performers-soar-out-of-this-world%2F&#038;format=xml" />
<link rel="shortcut icon" href="http://uafsunstar.com/wp-content/uploads/2018/01/revised-sun-star-color-700x698-1.jpg" />
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]>
<script src="https://uafsunstar.com/wp-content/themes/hueman/assets/front/js/ie/html5shiv-printshiv.min.js"></script>
<script src="https://uafsunstar.com/wp-content/themes/hueman/assets/front/js/ie/selectivizr.js"></script>
<![endif]-->
<link rel="canonical" href="https://uafsunstar.com/drag-performers-soar-out-of-this-world/" />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Drag performers soar out of this world" />
<meta property="og:url" content="https://uafsunstar.com/drag-performers-soar-out-of-this-world/" />
<meta property="og:description" content="The dressing room is filled with cosmetics and wigs as kings and queens get ready for their show. Some nervous performers are passing around a plush sheep, holding it for a few seconds to calm thei…" />
<meta property="article:published_time" content="2018-04-19T21:00:00+00:00" />
<meta property="article:modified_time" content="2018-04-20T18:47:56+00:00" />
<meta property="og:site_name" content="The Sun Star" />
<meta property="og:image" content="https://uafsunstar.com/wp-content/uploads/2018/04/Drag_4.jpg" />
<meta property="og:image:width" content="5184" />
<meta property="og:image:height" content="2698" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Drag performers soar out of this world" />
<meta name="twitter:image" content="https://uafsunstar.com/wp-content/uploads/2018/04/Drag_4.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<style id="tt-easy-google-font-styles" type="text/css">p { background-color: #ffffff; color: #000000; font-family: 'Libre Baskerville'; font-size: 14px; font-style: normal; font-weight: 400; line-height: 1.8; }
h1 { color: #0c0c0c; font-family: 'Lucida Sans Unicode'; font-style: normal; font-weight: 400; }
h2 { color: #0c0c0c; font-family: 'Lucida Sans Unicode'; font-style: normal; font-weight: 400; }
h3 { color: #0a0a0a; font-family: 'Lucida Sans Unicode'; font-style: normal; font-weight: 400; }
h4 { color: #0a0a0a; font-family: 'Lucida Sans Unicode'; font-style: normal; font-weight: 400; }
h5 { color: #0c0c0c; font-family: 'Lucida Sans Unicode'; font-style: normal; font-weight: 400; }
h6 { color: #0a0a0a; font-family: 'Lucida Sans Unicode'; font-style: normal; font-weight: 400; }
</style></head>

<body class="post-template-default single single-post postid-1208 single-format-standard col-2cl full-width topbar-enabled header-desktop-sticky header-mobile-sticky unknown">

<div id="wrapper">

  
  <header id="header" class="top-menu-mobile-on one-mobile-menu top_menu header-ads-desktop  topbar-transparent has-header-img">
        <nav class="nav-container group mobile-menu mobile-sticky " id="nav-mobile" data-menu-id="header-1">
  <div class="mobile-title-logo-in-header"></div>
        
                    <!-- <div class="ham__navbar-toggler collapsed" aria-expanded="false">
          <div class="ham__navbar-span-wrapper">
            <span class="ham-toggler-menu__span"></span>
          </div>
        </div> -->
        <div class="ham__navbar-toggler-two collapsed" title="Menu" aria-expanded="false">
          <div class="ham__navbar-span-wrapper">
            <span class="line line-1"></span>
            <span class="line line-2"></span>
            <span class="line line-3"></span>
          </div>
        </div>
            
      <div class="nav-text"></div>
      <div class="nav-wrap container">
                <ul id="menu-categories" class="nav container-inner group"><li id="menu-item-56" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-56"><a href="https://uafsunstar.com/category/news/">News</a></li>
<li id="menu-item-53" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53"><a href="https://uafsunstar.com/category/arts-entertainment/">Arts</a></li>
<li id="menu-item-58" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58"><a href="https://uafsunstar.com/category/sports/">Sports</a></li>
<li id="menu-item-54" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54"><a href="https://uafsunstar.com/category/asuaf/">ASUAF</a></li>
<li id="menu-item-55" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55"><a href="https://uafsunstar.com/category/columns/">Columns</a></li>
<li id="menu-item-57" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57"><a href="https://uafsunstar.com/category/police-blotter/">Police Blotter</a></li>
<li id="menu-item-1084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1084"><a href="https://uafsunstar.com/advertising/">Advertising</a>
<ul class="sub-menu">
	<li id="menu-item-1088" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1088"><a href="https://uafsunstar.com/advertising/place-an-advertisement/">Place an Advertisement</a></li>
</ul>
</li>
<li id="menu-item-1085" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1085"><a href="https://uafsunstar.com/contribute/">Contribute</a>
<ul class="sub-menu">
	<li id="menu-item-1089" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1089"><a href="https://uafsunstar.com/contribute/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-1086" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1086"><a href="https://uafsunstar.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-1087" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1087"><a href="https://uafsunstar.com/about/staff/">Staff</a></li>
	<li id="menu-item-1090" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1090"><a href="https://uafsunstar.com/about/office-hours/">Office Hours</a></li>
</ul>
</li>
<li id="menu-item-1091" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1091"><a href="http://uafsunstar-archive.com">Archive</a></li>
</ul>      </div>
</nav><!--/#nav-topbar-->  
        <nav class="nav-container group desktop-menu desktop-sticky " id="nav-topbar" data-menu-id="header-2">
    <div class="nav-text"></div>
  <div class="topbar-toggle-down">
    <i class="fas fa-angle-double-down" aria-hidden="true" data-toggle="down" title="Expand menu"></i>
    <i class="fas fa-angle-double-up" aria-hidden="true" data-toggle="up" title="Collapse menu"></i>
  </div>
  <div class="nav-wrap container">
    <ul id="menu-categories-1" class="nav container-inner group"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-56"><a href="https://uafsunstar.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53"><a href="https://uafsunstar.com/category/arts-entertainment/">Arts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58"><a href="https://uafsunstar.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54"><a href="https://uafsunstar.com/category/asuaf/">ASUAF</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55"><a href="https://uafsunstar.com/category/columns/">Columns</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57"><a href="https://uafsunstar.com/category/police-blotter/">Police Blotter</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1084"><a href="https://uafsunstar.com/advertising/">Advertising</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1088"><a href="https://uafsunstar.com/advertising/place-an-advertisement/">Place an Advertisement</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1085"><a href="https://uafsunstar.com/contribute/">Contribute</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1089"><a href="https://uafsunstar.com/contribute/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1086"><a href="https://uafsunstar.com/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1087"><a href="https://uafsunstar.com/about/staff/">Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1090"><a href="https://uafsunstar.com/about/office-hours/">Office Hours</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1091"><a href="http://uafsunstar-archive.com">Archive</a></li>
</ul>  </div>
  
</nav><!--/#nav-topbar-->  
  <div class="container group">
        <div class="container-inner">

                <div id="header-image-wrap">
              <div class="group pad central-header-zone">
                                                          <div id="header-widgets">
                                                </div><!--/#header-ads-->
                                </div>

              <a href="https://uafsunstar.com/" rel="home"><img class="site-image" src="https://uafsunstar.com/wp-content/uploads/2018/01/cropped-Website-masthead-01.png" alt="The Sun Star"></a>          </div>
      
      
    </div><!--/.container-inner-->
      </div><!--/.container-->

</header><!--/#header-->
  
  <div class="container" id="page">
    <div class="container-inner">
            <div class="main">
        <div class="main-inner group">
          
              <section class="content">
              <div class="page-title pad group">
          	    		<ul class="meta-single group">
    			<li class="category"><a href="https://uafsunstar.com/category/2017-2018/" rel="category tag">2017-2018</a> <span>/</span> <a href="https://uafsunstar.com/category/alaska-news/" rel="category tag">Alaska News</a> <span>/</span> <a href="https://uafsunstar.com/category/news/campus-life/" rel="category tag">Campus Life</a> <span>/</span> <a href="https://uafsunstar.com/category/news/" rel="category tag">News</a></li>
    			    		</ul>

    	
    </div><!--/.page-title-->
          <div class="pad group">
              <article class="post-1208 post type-post status-publish format-standard has-post-thumbnail hentry category-2017-2018 category-alaska-news category-campus-life category-news">
    <div class="post-inner group">

      <h1 class="post-title entry-title">Drag performers soar out of this world</h1>
<p class="post-byline">by   <span class="vcard author">
     <span class="fn"><a href="https://uafsunstar.com/author/ben-ellis/" title="Posts by Ben Ellis" rel="author">Ben Ellis</a></span>
   </span> &middot;
                            Published <time class="published" datetime="April 19, 2018">April 19, 2018</time>
              &middot; Updated <time class="updated" datetime="April 20, 2018">April 20, 2018</time>
               </p>
      
      <div class="clear"></div>

      <div class="entry themeform">
        <div class="entry-inner">
          <p><img class="alignnone size-medium wp-image-1247" src="http://uafsunstar.com/wp-content/uploads/2018/04/Drag_4-300x156.jpg" alt="" width="300" height="156" srcset="https://uafsunstar.com/wp-content/uploads/2018/04/Drag_4-300x156.jpg 300w, https://uafsunstar.com/wp-content/uploads/2018/04/Drag_4-768x400.jpg 768w, https://uafsunstar.com/wp-content/uploads/2018/04/Drag_4-1024x533.jpg 1024w, https://uafsunstar.com/wp-content/uploads/2018/04/Drag_4-400x208.jpg 400w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p>The dressing room is filled with cosmetics and wigs as kings and queens get ready for their show. Some nervous performers are passing around a plush sheep, holding it for a few seconds to calm their nerves. In the background, Patrick Knavel the former president of UAF&#8217;s Gender and Sexuality Alliance (GSA) suddenly shouts &#8220;sexy&#8221; as they see some of the performers in full drag.</p>
<div id="attachment_1245" style="width: 310px" class="wp-caption alignnone"><img class="size-medium wp-image-1245" src="http://uafsunstar.com/wp-content/uploads/2018/04/Drag_2-300x191.jpg" alt="" width="300" height="191" srcset="https://uafsunstar.com/wp-content/uploads/2018/04/Drag_2-300x191.jpg 300w, https://uafsunstar.com/wp-content/uploads/2018/04/Drag_2-768x490.jpg 768w, https://uafsunstar.com/wp-content/uploads/2018/04/Drag_2-1024x653.jpg 1024w, https://uafsunstar.com/wp-content/uploads/2018/04/Drag_2-400x255.jpg 400w" sizes="(max-width: 300px) 100vw, 300px" /><p class="wp-caption-text">Penny Dragful as Amethyst from cartoon show Steven Universe. / Ben Ellis</p></div>
<p>GSA took students beyond the stars with their space-themed drag show Saturday, April 7. Aliens made an appearance, alongside performers inspired by shows such as &#8220;Star Trek&#8221; or &#8220;Steven Universe,&#8221; while music blared and strobe lights flared in the background.</p>
<p>&#8220;We felt like having anything based on spacey kind of items would be applicable to our show. Plus making it as LGBT-friendly as possible,&#8221; said GSA President Ricky Hines, while discussing the setup for the show.</p>
<div id="attachment_1251" style="width: 310px" class="wp-caption alignnone"><img class="size-medium wp-image-1251" src="http://uafsunstar.com/wp-content/uploads/2018/04/Drag-300x224.jpg" alt="" width="300" height="224" srcset="https://uafsunstar.com/wp-content/uploads/2018/04/Drag-300x224.jpg 300w, https://uafsunstar.com/wp-content/uploads/2018/04/Drag-768x574.jpg 768w, https://uafsunstar.com/wp-content/uploads/2018/04/Drag-1024x766.jpg 1024w, https://uafsunstar.com/wp-content/uploads/2018/04/Drag-400x299.jpg 400w" sizes="(max-width: 300px) 100vw, 300px" /><p class="wp-caption-text">Sara Tonin getting ready in the dressing room before the show. / Ben Ellis</p></div>
<p>Starting at 7 p.m. in the Wood Center Ballroom, over a dozen kings and queens strutted their stuff to the cheers of the audience. After each performance, dollar bills were strewn across the stage as students threw tips to the performers, while more tips were stuffed down bras or pants of artists. For those audience members unable to reach the stage, one king, Fort Dick, strolled through the audience collecting tips for the king or queen performing.</p>
<p><img class="alignnone size-medium wp-image-1246" src="http://uafsunstar.com/wp-content/uploads/2018/04/Drag_3-300x285.jpg" alt="" width="300" height="285" srcset="https://uafsunstar.com/wp-content/uploads/2018/04/Drag_3-300x285.jpg 300w, https://uafsunstar.com/wp-content/uploads/2018/04/Drag_3-768x730.jpg 768w, https://uafsunstar.com/wp-content/uploads/2018/04/Drag_3-1024x973.jpg 1024w, https://uafsunstar.com/wp-content/uploads/2018/04/Drag_3-400x380.jpg 400w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p>Many of these performances involved the king or queen in question dancing and lip-syncing to songs by artists such as Justin Timberlake, Muse, or the theme from the aforementioned &#8220;Steven Universe.&#8221; One queen in particular, Sara Tonin, instead sang a song.</p>
<p>&#8220;I was like, what if a &#8217;50&#8217;s lounge singer was on the deck of the USS Enterprise? And then I was like, what does my brain need more of? Serotonin,&#8221; said Sara Tonin, talking about the inspiration for the name and look of their &#8220;dragsona.&#8221;</p>
<p>As each performer took to the stage, they were met with tumultuous applause and cheers with many earning a standing ovation afterwards. This was particularly true for Eris Contraire, who leaped off the stage and landed on their back in what is known as a death drop.</p>
<div id="attachment_1250" style="width: 273px" class="wp-caption alignnone"><img class="size-medium wp-image-1250" src="http://uafsunstar.com/wp-content/uploads/2018/04/Drag_7-263x300.jpg" alt="" width="263" height="300" srcset="https://uafsunstar.com/wp-content/uploads/2018/04/Drag_7-263x300.jpg 263w, https://uafsunstar.com/wp-content/uploads/2018/04/Drag_7-768x875.jpg 768w, https://uafsunstar.com/wp-content/uploads/2018/04/Drag_7-899x1024.jpg 899w, https://uafsunstar.com/wp-content/uploads/2018/04/Drag_7-400x456.jpg 400w" sizes="(max-width: 263px) 100vw, 263px" /><p class="wp-caption-text">Aurora Whorialis and Julia Wild performing as a duo for the final act of the night. / Ben Ellis</p></div>
<p>For many audience members, this was the first drag show they had ever been to. At the start, before the first queen performed, Alyssa Quintyne, the former presenter or &#8220;empress&#8221; of the drag show, handed over the crown to Syd Paulino, the GSA secretary. During this, Alyssa asked the audience to raise their hands if they had ever been to a drag show before, with only a handful of students doing so.</p>
<p>&#8220;It was my first drag show; I really liked it. I was blushing half the time, and not really sure how to handle it,&#8221; said Gabrielle Camp, a wildlife biology sophomore.</p>
<div id="attachment_1244" style="width: 310px" class="wp-caption alignnone"><img class="size-medium wp-image-1244" src="http://uafsunstar.com/wp-content/uploads/2018/04/Drag_1-300x178.jpg" alt="" width="300" height="178" srcset="https://uafsunstar.com/wp-content/uploads/2018/04/Drag_1-300x178.jpg 300w, https://uafsunstar.com/wp-content/uploads/2018/04/Drag_1-768x457.jpg 768w, https://uafsunstar.com/wp-content/uploads/2018/04/Drag_1-1024x609.jpg 1024w, https://uafsunstar.com/wp-content/uploads/2018/04/Drag_1-400x238.jpg 400w" sizes="(max-width: 300px) 100vw, 300px" /><p class="wp-caption-text">The grand reveal of Sheila von Cox as an alien from beyond the stars. / Ben Ellis</p></div>
<p>Likewise, students who had been to previous GSA drag shows also enjoyed this year&#8217;s offering.</p>
<p>&#8220;I thought it was pretty great. This is my third year going, and it&#8217;s always great every year,&#8221; said Hayden Jones, an interdisciplinary senior.</p>
<p>Both students also expressed an interest in seeing the show again next year.</p>
          <nav class="pagination group">
                      </nav><!--/.pagination-->
        </div>

        
        <div class="clear"></div>
      </div><!--/.entry-->

    </div><!--/.post-inner-->
  </article><!--/.post-->

<div class="clear"></div>






<h4 class="heading">
	<i class="far fa-hand-point-right"></i>You may also like...</h4>

<ul class="related-posts group">

		<li class="related post-hover">
		<article class="post-252 post type-post status-publish format-standard hentry category-2017-2018 category-alaska-news category-campus-life category-news">

			<div class="post-thumbnail">
				<a href="https://uafsunstar.com/uncertainty-surrounds-established-veterans-services-move/" title="Uncertainty surrounds established veteran&#8217;s services move">
					        <svg class="hu-svg-placeholder thumb-medium-empty" id="5b56f39a390f9" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg"><path d="M928 832q0-14-9-23t-23-9q-66 0-113 47t-47 113q0 14 9 23t23 9 23-9 9-23q0-40 28-68t68-28q14 0 23-9t9-23zm224 130q0 106-75 181t-181 75-181-75-75-181 75-181 181-75 181 75 75 181zm-1024 574h1536v-128h-1536v128zm1152-574q0-159-112.5-271.5t-271.5-112.5-271.5 112.5-112.5 271.5 112.5 271.5 271.5 112.5 271.5-112.5 112.5-271.5zm-1024-642h384v-128h-384v128zm-128 192h1536v-256h-828l-64 128h-644v128zm1664-256v1280q0 53-37.5 90.5t-90.5 37.5h-1536q-53 0-90.5-37.5t-37.5-90.5v-1280q0-53 37.5-90.5t90.5-37.5h1536q53 0 90.5 37.5t37.5 90.5z"/></svg>

        <script type="text/javascript">
          jQuery( function($){
            if ( $('#flexslider-featured').length ) {
              $('#flexslider-featured').on('featured-slider-ready', function() {
                $( '#5b56f39a390f9' ).animateSvg();
              });
            } else { $( '#5b56f39a390f9' ).animateSvg( { svg_opacity : 0.3, filter_opacity : 0.5 } ); }
          });
        </script>
         <img class="hu-img-placeholder" src="https://uafsunstar.com/wp-content/themes/hueman/assets/front/img/thumb-medium-empty.png" alt="Uncertainty surrounds established veteran&#8217;s services move" data-hu-post-id="5b56f39a390f9" />																			</a>
							</div><!--/.post-thumbnail-->

			<div class="related-inner">

				<h4 class="post-title entry-title">
					<a href="https://uafsunstar.com/uncertainty-surrounds-established-veterans-services-move/" rel="bookmark" title="Uncertainty surrounds established veteran&#8217;s services move">Uncertainty surrounds established veteran&#8217;s services move</a>
				</h4><!--/.post-title-->

				<div class="post-meta group">
					<p class="post-date">
  <time class="published updated" datetime="2017-10-20 00:22:03">October 20, 2017</time>
</p>

  <p class="post-byline" style="display:none">&nbsp;by    <span class="vcard author">
      <span class="fn"><a href="https://uafsunstar.com/author/ramzi-abou-ghalioum/" title="Posts by Ramzi Abou Ghalioum" rel="author">Ramzi Abou Ghalioum</a></span>
    </span> &middot; Published <span class="published">October 20, 2017</span>
     &middot; Last modified <span class="updated">January 29, 2018</span>  </p>
				</div><!--/.post-meta-->

			</div><!--/.related-inner-->

		</article>
	</li><!--/.related-->
		<li class="related post-hover">
		<article class="post-234 post type-post status-publish format-standard hentry category-2017-2018 category-alaska-news category-campus-life category-news">

			<div class="post-thumbnail">
				<a href="https://uafsunstar.com/freestore-runs-on-community-donations/" title="FreeStore runs on community donations">
					        <svg class="hu-svg-placeholder thumb-medium-empty" id="5b56f39a3a94a" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg"><path d="M928 832q0-14-9-23t-23-9q-66 0-113 47t-47 113q0 14 9 23t23 9 23-9 9-23q0-40 28-68t68-28q14 0 23-9t9-23zm224 130q0 106-75 181t-181 75-181-75-75-181 75-181 181-75 181 75 75 181zm-1024 574h1536v-128h-1536v128zm1152-574q0-159-112.5-271.5t-271.5-112.5-271.5 112.5-112.5 271.5 112.5 271.5 271.5 112.5 271.5-112.5 112.5-271.5zm-1024-642h384v-128h-384v128zm-128 192h1536v-256h-828l-64 128h-644v128zm1664-256v1280q0 53-37.5 90.5t-90.5 37.5h-1536q-53 0-90.5-37.5t-37.5-90.5v-1280q0-53 37.5-90.5t90.5-37.5h1536q53 0 90.5 37.5t37.5 90.5z"/></svg>

        <script type="text/javascript">
          jQuery( function($){
            if ( $('#flexslider-featured').length ) {
              $('#flexslider-featured').on('featured-slider-ready', function() {
                $( '#5b56f39a3a94a' ).animateSvg();
              });
            } else { $( '#5b56f39a3a94a' ).animateSvg( { svg_opacity : 0.3, filter_opacity : 0.5 } ); }
          });
        </script>
         <img class="hu-img-placeholder" src="https://uafsunstar.com/wp-content/themes/hueman/assets/front/img/thumb-medium-empty.png" alt="FreeStore runs on community donations" data-hu-post-id="5b56f39a3a94a" />																			</a>
							</div><!--/.post-thumbnail-->

			<div class="related-inner">

				<h4 class="post-title entry-title">
					<a href="https://uafsunstar.com/freestore-runs-on-community-donations/" rel="bookmark" title="FreeStore runs on community donations">FreeStore runs on community donations</a>
				</h4><!--/.post-title-->

				<div class="post-meta group">
					<p class="post-date">
  <time class="published updated" datetime="2017-10-23 00:13:46">October 23, 2017</time>
</p>

  <p class="post-byline" style="display:none">&nbsp;by    <span class="vcard author">
      <span class="fn"><a href="https://uafsunstar.com/author/cheyenne-corty/" title="Posts by Cheyenne Corty" rel="author">Cheyenne Corty</a></span>
    </span> &middot; Published <span class="published">October 23, 2017</span>
     &middot; Last modified <span class="updated">January 29, 2018</span>  </p>
				</div><!--/.post-meta-->

			</div><!--/.related-inner-->

		</article>
	</li><!--/.related-->
		<li class="related post-hover">
		<article class="post-381 post type-post status-publish format-standard hentry category-2017-2018 category-calendar">

			<div class="post-thumbnail">
				<a href="https://uafsunstar.com/sun-star-picks-sept-19-25/" title="Sun Star Picks, Sept. 19-25">
					        <svg class="hu-svg-placeholder thumb-medium-empty" id="5b56f39a3c158" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg"><path d="M928 832q0-14-9-23t-23-9q-66 0-113 47t-47 113q0 14 9 23t23 9 23-9 9-23q0-40 28-68t68-28q14 0 23-9t9-23zm224 130q0 106-75 181t-181 75-181-75-75-181 75-181 181-75 181 75 75 181zm-1024 574h1536v-128h-1536v128zm1152-574q0-159-112.5-271.5t-271.5-112.5-271.5 112.5-112.5 271.5 112.5 271.5 271.5 112.5 271.5-112.5 112.5-271.5zm-1024-642h384v-128h-384v128zm-128 192h1536v-256h-828l-64 128h-644v128zm1664-256v1280q0 53-37.5 90.5t-90.5 37.5h-1536q-53 0-90.5-37.5t-37.5-90.5v-1280q0-53 37.5-90.5t90.5-37.5h1536q53 0 90.5 37.5t37.5 90.5z"/></svg>

        <script type="text/javascript">
          jQuery( function($){
            if ( $('#flexslider-featured').length ) {
              $('#flexslider-featured').on('featured-slider-ready', function() {
                $( '#5b56f39a3c158' ).animateSvg();
              });
            } else { $( '#5b56f39a3c158' ).animateSvg( { svg_opacity : 0.3, filter_opacity : 0.5 } ); }
          });
        </script>
         <img class="hu-img-placeholder" src="https://uafsunstar.com/wp-content/themes/hueman/assets/front/img/thumb-medium-empty.png" alt="Sun Star Picks, Sept. 19-25" data-hu-post-id="5b56f39a3c158" />																			</a>
							</div><!--/.post-thumbnail-->

			<div class="related-inner">

				<h4 class="post-title entry-title">
					<a href="https://uafsunstar.com/sun-star-picks-sept-19-25/" rel="bookmark" title="Sun Star Picks, Sept. 19-25">Sun Star Picks, Sept. 19-25</a>
				</h4><!--/.post-title-->

				<div class="post-meta group">
					<p class="post-date">
  <time class="published updated" datetime="2017-09-18 02:42:15">September 18, 2017</time>
</p>

  <p class="post-byline" style="display:none">&nbsp;by    <span class="vcard author">
      <span class="fn"><a href="https://uafsunstar.com/author/miles-gibson/" title="Posts by Miles Gibson" rel="author">Miles Gibson</a></span>
    </span> &middot; Published <span class="published">September 18, 2017</span>
     &middot; Last modified <span class="updated">January 29, 2018</span>  </p>
				</div><!--/.post-meta-->

			</div><!--/.related-inner-->

		</article>
	</li><!--/.related-->
		
</ul><!--/.post-related-->



<section id="comments" class="themeform">

	
					<!-- comments closed, no comments -->
		
	
	
</section><!--/#comments-->          </div><!--/.pad-->
        </section><!--/.content-->
          

	<div class="sidebar s1 collapsed" data-position="right" data-layout="col-2cl" data-sb-id="s1">

		<a class="sidebar-toggle" title="Expand Sidebar"><i class="fas icon-sidebar-toggle"></i></a>

		<div class="sidebar-content">

			  			<div class="sidebar-top group">
                        <p>Follow:</p>
          
          <ul class="social-links"><li><a rel="nofollow" class="social-tooltip"  title="Follow us on Facebook-official" aria-label="Follow us on Facebook-official" href="https://www.facebook.com/thesunstar/" target="_blank"  style="color:rgba(255,255,255,0.7)"><i class="fab fa-facebook-f"></i></a></li><li><a rel="nofollow" class="social-tooltip"  title="Follow us on Twitter" aria-label="Follow us on Twitter" href="https://twitter.com/uafsunstar?lang=en" target="_blank"  style="color:rgba(255,255,255,0.7)"><i class="fab fa-twitter"></i></a></li></ul>  			</div>
			
				<ul class="post-nav group">
		<li class="next"><a href="https://uafsunstar.com/super-hot-by-piotr-iwanicki/" rel="next"><i class="fas fa-chevron-right"></i><strong>Next story</strong> <span>&#8220;Super Hot&#8221; by Piotr Iwanicki</span></a></li>
		<li class="previous"><a href="https://uafsunstar.com/letter-to-the-editor-april-17/" rel="prev"><i class="fas fa-chevron-left"></i><strong>Previous story</strong> <span>Letter to the Editor, April 17</span></a></li>
	</ul>

			
			<div id="media_image-9" class="widget widget_media_image"><img width="300" height="131" src="https://uafsunstar.com/wp-content/uploads/2018/03/EIC-Ad-300x131.png" class="image wp-image-1077  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://uafsunstar.com/wp-content/uploads/2018/03/EIC-Ad-300x131.png 300w, https://uafsunstar.com/wp-content/uploads/2018/03/EIC-Ad-768x335.png 768w, https://uafsunstar.com/wp-content/uploads/2018/03/EIC-Ad-400x175.png 400w, https://uafsunstar.com/wp-content/uploads/2018/03/EIC-Ad.png 964w" sizes="(max-width: 300px) 100vw, 300px" /></div><div id="search-2" class="widget widget_search"><form method="get" class="searchform themeform" action="https://uafsunstar.com/">
	<div>
		<input type="text" class="search" name="s" onblur="if(this.value=='')this.value='To search type and hit enter';" onfocus="if(this.value=='To search type and hit enter')this.value='';" value="To search type and hit enter" />
	</div>
</form></div><div id="calendar-3" class="widget widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>July 2018</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="https://uafsunstar.com/2018/05/">&laquo; May</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="6" class="pad">&nbsp;</td><td>1</td>
	</tr>
	<tr>
		<td>2</td><td>3</td><td>4</td><td>5</td><td>6</td><td>7</td><td>8</td>
	</tr>
	<tr>
		<td>9</td><td>10</td><td>11</td><td>12</td><td>13</td><td>14</td><td>15</td>
	</tr>
	<tr>
		<td>16</td><td>17</td><td>18</td><td>19</td><td>20</td><td>21</td><td>22</td>
	</tr>
	<tr>
		<td>23</td><td id="today">24</td><td>25</td><td>26</td><td>27</td><td>28</td><td>29</td>
	</tr>
	<tr>
		<td>30</td><td>31</td>
		<td class="pad" colspan="5">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div>
		</div><!--/.sidebar-content-->

	</div><!--/.sidebar-->

	

        </div><!--/.main-inner-->
      </div><!--/.main-->
    </div><!--/.container-inner-->
  </div><!--/.container-->
    <footer id="footer">

                  <section class="container" id="footer-full-width-widget">
          <div class="container-inner">
            <div id="media_image-7" class="widget widget_media_image"><a href="https://acpesecure.alaska.gov/?utm_source=sunstar&#038;utm_medium=banner"><img width="720" height="180" src="https://uafsunstar.com/wp-content/uploads/2018/03/SunStar-online-01.png" class="image wp-image-950  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://uafsunstar.com/wp-content/uploads/2018/03/SunStar-online-01.png 720w, https://uafsunstar.com/wp-content/uploads/2018/03/SunStar-online-01-300x75.png 300w, https://uafsunstar.com/wp-content/uploads/2018/03/SunStar-online-01-400x100.png 400w" sizes="(max-width: 720px) 100vw, 720px" /></a></div>          </div><!--/.container-inner-->
        </section><!--/.container-->
          
    
    
    <section class="container" id="footer-bottom">
      <div class="container-inner">

        <a id="back-to-top" href="#"><i class="fas fa-angle-up"></i></a>

        <div class="pad group">

          <div class="grid one-half">
                        
            <div id="copyright">
                              <p>The Sun Star &copy; 2018. All Rights Reserved.</p>
                          </div><!--/#copyright-->

                                                          <div id="credit" style="">
                    <p>Powered by&nbsp;<a class="fab fa-wordpress" title="Powered by WordPress" href="https://wordpress.org/" target="_blank"></a> - Designed with the&nbsp;<a href="https://presscustomizr.com/hueman/" title="Hueman theme">Hueman theme</a></p>
                  </div><!--/#credit-->
                          
          </div>

          <div class="grid one-half last">
                          <ul class="social-links"><li><a rel="nofollow" class="social-tooltip"  title="Follow us on Facebook-official" aria-label="Follow us on Facebook-official" href="https://www.facebook.com/thesunstar/" target="_blank"  style="color:rgba(255,255,255,0.7)"><i class="fab fa-facebook-f"></i></a></li><li><a rel="nofollow" class="social-tooltip"  title="Follow us on Twitter" aria-label="Follow us on Twitter" href="https://twitter.com/uafsunstar?lang=en" target="_blank"  style="color:rgba(255,255,255,0.7)"><i class="fab fa-twitter"></i></a></li></ul>                      </div>

        </div><!--/.pad-->

      </div><!--/.container-inner-->
    </section><!--/.container-->

  </footer><!--/#footer-->

</div><!--/#wrapper-->

	<div style="display:none">
	</div>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201830'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Julaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://uafsunstar.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://uafsunstar.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var HUParams = {"_disabled":[],"SmoothScroll":{"Enabled":true,"Options":{"touchpadSupport":false}},"centerAllImg":"1","timerOnScrollAllBrowsers":"1","extLinksStyle":"","extLinksTargetExt":"","extLinksSkipSelectors":{"classes":["btn","button"],"ids":[]},"imgSmartLoadEnabled":"","imgSmartLoadOpts":{"parentSelectors":[".container .content",".container .sidebar","#footer","#header-widgets"],"opts":{"excludeImg":[".tc-holder-img"],"fadeIn_options":100}},"goldenRatio":"1.618","gridGoldenRatioLimit":"350","sbStickyUserSettings":{"desktop":false,"mobile":true},"isWPMobile":"","menuStickyUserSettings":{"desktop":"stick_always","mobile":"stick_always"},"isDevMode":"","ajaxUrl":"https:\/\/uafsunstar.com\/?huajax=1","frontNonce":{"id":"HuFrontNonce","handle":"1f8b981236"},"userStarted":{"with":"with|3.3.25","on":{"date":"2018-01-24 20:37:53.034014","timezone_type":3,"timezone":"UTC"}},"isWelcomeNoteOn":"","welcomeContent":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://uafsunstar.com/wp-content/themes/hueman/assets/front/js/scripts.min.js?ver=3.4.0'></script>
<script type='text/javascript' src='https://uafsunstar.com/wp-includes/js/wp-embed.min.js?ver=4.9.7'></script>
<!--[if lt IE 9]>
<script src="https://uafsunstar.com/wp-content/themes/hueman/assets/front/js/ie/respond.js"></script>
<![endif]-->
<script type='text/javascript' src='https://stats.wp.com/e-201830.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.3.2',blog:'20668653',post:'1208',tz:'0',srv:'uafsunstar.com'} ]);
	_stq.push([ 'clickTrackerInit', '20668653', '1208' ]);
</script>
</body>
</html>