<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
  <meta charset="UTF-8">
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <link rel="profile" href="https://gmpg.org/xfn/11" />
  <link rel="pingback" href="https://uafsunstar.com/xmlrpc.php">

  <title>Sports Recap: Nanooks take wins in last and first games of season &#8211; The Sun Star</title>
<script>document.documentElement.className = document.documentElement.className.replace("no-js","js");</script>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Sun Star &raquo; Feed" href="https://uafsunstar.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Sun Star &raquo; Comments Feed" href="https://uafsunstar.com/comments/feed/" />
<link id="hu-user-gfont" href="//fonts.googleapis.com/css?family=Source+Sans+Pro:400,300italic,300,400italic,600&subset=latin,latin-ext" rel="stylesheet" type="text/css">		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/uafsunstar.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='pdfprnt_frontend-css'  href='https://uafsunstar.com/wp-content/plugins/pdf-print/css/frontend.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='tt-easy-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Libre+Baskerville%3Aregular&#038;subset=latin%2Call&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='hueman-main-style-css'  href='https://uafsunstar.com/wp-content/themes/hueman/assets/front/css/main.min.css?ver=3.4.9' type='text/css' media='all' />
<style id='hueman-main-style-inline-css' type='text/css'>
body { font-family:'Source Sans Pro', Arial, sans-serif;font-size:1.00rem }@media only screen and (min-width: 720px) {
        .nav > li { font-size:1.00rem; }
      }::selection { background-color: #213f99; }
::-moz-selection { background-color: #213f99; }a,a+span.hu-external::after,.themeform label .required,#flexslider-featured .flex-direction-nav .flex-next:hover,#flexslider-featured .flex-direction-nav .flex-prev:hover,.post-hover:hover .post-title a,.post-title a:hover,.sidebar.s1 .post-nav li a:hover i,.content .post-nav li a:hover i,.post-related a:hover,.sidebar.s1 .widget_rss ul li a,#footer .widget_rss ul li a,.sidebar.s1 .widget_calendar a,#footer .widget_calendar a,.sidebar.s1 .alx-tab .tab-item-category a,.sidebar.s1 .alx-posts .post-item-category a,.sidebar.s1 .alx-tab li:hover .tab-item-title a,.sidebar.s1 .alx-tab li:hover .tab-item-comment a,.sidebar.s1 .alx-posts li:hover .post-item-title a,#footer .alx-tab .tab-item-category a,#footer .alx-posts .post-item-category a,#footer .alx-tab li:hover .tab-item-title a,#footer .alx-tab li:hover .tab-item-comment a,#footer .alx-posts li:hover .post-item-title a,.comment-tabs li.active a,.comment-awaiting-moderation,.child-menu a:hover,.child-menu .current_page_item > a,.wp-pagenavi a{ color: #213f99; }.themeform input[type="submit"],.themeform button[type="submit"],.sidebar.s1 .sidebar-top,.sidebar.s1 .sidebar-toggle,#flexslider-featured .flex-control-nav li a.flex-active,.post-tags a:hover,.sidebar.s1 .widget_calendar caption,#footer .widget_calendar caption,.author-bio .bio-avatar:after,.commentlist li.bypostauthor > .comment-body:after,.commentlist li.comment-author-admin > .comment-body:after{ background-color: #213f99; }.post-format .format-container { border-color: #213f99; }.sidebar.s1 .alx-tabs-nav li.active a,#footer .alx-tabs-nav li.active a,.comment-tabs li.active a,.wp-pagenavi a:hover,.wp-pagenavi a:active,.wp-pagenavi span.current{ border-bottom-color: #213f99!important; }.sidebar.s2 .post-nav li a:hover i,
.sidebar.s2 .widget_rss ul li a,
.sidebar.s2 .widget_calendar a,
.sidebar.s2 .alx-tab .tab-item-category a,
.sidebar.s2 .alx-posts .post-item-category a,
.sidebar.s2 .alx-tab li:hover .tab-item-title a,
.sidebar.s2 .alx-tab li:hover .tab-item-comment a,
.sidebar.s2 .alx-posts li:hover .post-item-title a { color: #ffcc02; }
.sidebar.s2 .sidebar-top,.sidebar.s2 .sidebar-toggle,.post-comments,.jp-play-bar,.jp-volume-bar-value,.sidebar.s2 .widget_calendar caption{ background-color: #ffcc02; }.sidebar.s2 .alx-tabs-nav li.active a { border-bottom-color: #ffcc02; }
.post-comments span:before { border-right-color: #ffcc02; }
      .search-expand,
              #nav-topbar.nav-container { background-color: #33363b}@media only screen and (min-width: 720px) {
                #nav-topbar .nav ul { background-color: #33363b; }
              }.is-scrolled #header .nav-container.desktop-sticky,
              .is-scrolled #header .search-expand { background-color: #33363b; background-color: rgba(51,54,59,0.90) }.is-scrolled .topbar-transparent #nav-topbar.desktop-sticky .nav ul { background-color: #33363b; background-color: rgba(51,54,59,0.95) }#header { background-color: #33363b; }
@media only screen and (min-width: 720px) {
  #nav-header .nav ul { background-color: #33363b; }
}
        #header #nav-mobile { background-color: #33363b; }.is-scrolled #header #nav-mobile { background-color: #33363b; background-color: rgba(51,54,59,0.90) }#nav-header.nav-container, #main-header-search .search-expand { background-color: #33363b; }
@media only screen and (min-width: 720px) {
  #nav-header .nav ul { background-color: #33363b; }
}
        body { background-color: #ffffff; }
</style>
<link rel='stylesheet' id='theme-stylesheet-css'  href='https://uafsunstar.com/wp-content/themes/childthemehueman/style.css?ver=3.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='hueman-font-awesome-css'  href='https://uafsunstar.com/wp-content/themes/hueman/assets/front/css/font-awesome.min.css?ver=3.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='wpgform-css-css'  href='https://uafsunstar.com/wp-content/plugins/wpgform/css/wpgform.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='https://uafsunstar.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.9.3' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='https://uafsunstar.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.9.3' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='https://uafsunstar.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.9.3' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='jetpack_css-css'  href='https://uafsunstar.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.8' type='text/css' media='all' />
<script type='text/javascript' src='https://uafsunstar.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://uafsunstar.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://uafsunstar.com/wp-content/themes/hueman/assets/front/js/libs/mobile-detect.min.js?ver=4.9.8'></script>
<link rel='https://api.w.org/' href='https://uafsunstar.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://uafsunstar.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://uafsunstar.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='UAF Professor coauthors study in Science magazine' href='https://uafsunstar.com/uaf-professor-coauthors-study-in-science-magazine/' />
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://wp.me/p1oIRn-ts' />
<link rel="alternate" type="application/json+oembed" href="https://uafsunstar.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fuafsunstar.com%2Fsports-recap-november%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://uafsunstar.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fuafsunstar.com%2Fsports-recap-november%2F&#038;format=xml" />
<link rel="shortcut icon" href="http://uafsunstar.com/wp-content/uploads/2018/01/revised-sun-star-color-700x698-1.jpg" />
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]>
<script src="https://uafsunstar.com/wp-content/themes/hueman/assets/front/js/ie/html5shiv-printshiv.min.js"></script>
<script src="https://uafsunstar.com/wp-content/themes/hueman/assets/front/js/ie/selectivizr.js"></script>
<![endif]-->
<link rel="canonical" href="https://uafsunstar.com/sports-recap-november/" />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Sports Recap: Nanooks take wins in last and first games of season" />
<meta property="og:url" content="https://uafsunstar.com/sports-recap-november/" />
<meta property="og:description" content="Nanook Volleyball wins last home game of the season over Seattle Pacific In front of an audience of over 500 Nanook fans, Alaska would take the win in their last home game of their 2018 season. The…" />
<meta property="article:published_time" content="2018-11-30T02:00:50+00:00" />
<meta property="article:modified_time" content="2018-11-30T02:12:25+00:00" />
<meta property="og:site_name" content="The Sun Star" />
<meta property="og:image" content="https://uafsunstar.com/wp-content/uploads/2018/11/IMG_9958.jpg" />
<meta property="og:image:width" content="4041" />
<meta property="og:image:height" content="1701" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Sports Recap: Nanooks take wins in last and first games of season" />
<meta name="twitter:image" content="https://uafsunstar.com/wp-content/uploads/2018/11/IMG_9958.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<style id="tt-easy-google-font-styles" type="text/css">p { background-color: #ffffff; color: #000000; font-family: 'Libre Baskerville'; font-size: 14px; font-style: normal; font-weight: 400; line-height: 1.8; }
h1 { color: #0c0c0c; font-family: 'Lucida Sans Unicode'; font-style: normal; font-weight: 400; }
h2 { color: #0c0c0c; font-family: 'Lucida Sans Unicode'; font-style: normal; font-weight: 400; }
h3 { color: #0a0a0a; font-family: 'Lucida Sans Unicode'; font-style: normal; font-weight: 400; }
h4 { color: #0a0a0a; font-family: 'Lucida Sans Unicode'; font-style: normal; font-weight: 400; }
h5 { color: #0c0c0c; font-family: 'Lucida Sans Unicode'; font-style: normal; font-weight: 400; }
h6 { color: #0a0a0a; font-family: 'Lucida Sans Unicode'; font-style: normal; font-weight: 400; }
</style></head>

<body class="post-template-default single single-post postid-1826 single-format-standard col-2cl full-width topbar-enabled header-desktop-sticky header-mobile-sticky chrome">

<div id="wrapper">

  
  <header id="header" class="top-menu-mobile-on one-mobile-menu top_menu header-ads-desktop  topbar-transparent has-header-img">
        <nav class="nav-container group mobile-menu mobile-sticky " id="nav-mobile" data-menu-id="header-1">
  <div class="mobile-title-logo-in-header"></div>
        
                    <!-- <div class="ham__navbar-toggler collapsed" aria-expanded="false">
          <div class="ham__navbar-span-wrapper">
            <span class="ham-toggler-menu__span"></span>
          </div>
        </div> -->
        <div class="ham__navbar-toggler-two collapsed" title="Menu" aria-expanded="false">
          <div class="ham__navbar-span-wrapper">
            <span class="line line-1"></span>
            <span class="line line-2"></span>
            <span class="line line-3"></span>
          </div>
        </div>
            
      <div class="nav-text"></div>
      <div class="nav-wrap container">
                <ul id="menu-categories" class="nav container-inner group"><li id="menu-item-56" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56"><a href="https://uafsunstar.com/category/news/">News</a></li>
<li id="menu-item-53" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53"><a href="https://uafsunstar.com/category/arts-entertainment/">Arts</a></li>
<li id="menu-item-58" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-58"><a href="https://uafsunstar.com/category/sports/">Sports</a></li>
<li id="menu-item-54" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54"><a href="https://uafsunstar.com/category/asuaf/">ASUAF</a></li>
<li id="menu-item-55" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55"><a href="https://uafsunstar.com/category/columns/">Columns</a></li>
<li id="menu-item-57" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57"><a href="https://uafsunstar.com/category/police-blotter/">Police Blotter</a></li>
<li id="menu-item-1085" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1085"><a href="https://uafsunstar.com/contribute/">Contribute</a>
<ul class="sub-menu">
	<li id="menu-item-1089" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-1089"><a href="https://uafsunstar.com/contribute/letters-to-the-editor/">Letters to the Editor and Op-eds</a></li>
</ul>
</li>
<li id="menu-item-1086" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1086"><a href="https://uafsunstar.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-1087" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1087"><a href="https://uafsunstar.com/about/staff/">Staff</a></li>
	<li id="menu-item-1090" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1090"><a href="https://uafsunstar.com/about/office-hours/">Office Hours</a></li>
</ul>
</li>
<li id="menu-item-1091" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1091"><a href="http://uafsunstar-archive.com">Archive</a></li>
</ul>      </div>
</nav><!--/#nav-topbar-->  
        <nav class="nav-container group desktop-menu desktop-sticky " id="nav-topbar" data-menu-id="header-2">
    <div class="nav-text"></div>
  <div class="topbar-toggle-down">
    <i class="fas fa-angle-double-down" aria-hidden="true" data-toggle="down" title="Expand menu"></i>
    <i class="fas fa-angle-double-up" aria-hidden="true" data-toggle="up" title="Collapse menu"></i>
  </div>
  <div class="nav-wrap container">
    <ul id="menu-categories-1" class="nav container-inner group"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56"><a href="https://uafsunstar.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53"><a href="https://uafsunstar.com/category/arts-entertainment/">Arts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-58"><a href="https://uafsunstar.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54"><a href="https://uafsunstar.com/category/asuaf/">ASUAF</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55"><a href="https://uafsunstar.com/category/columns/">Columns</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57"><a href="https://uafsunstar.com/category/police-blotter/">Police Blotter</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1085"><a href="https://uafsunstar.com/contribute/">Contribute</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-1089"><a href="https://uafsunstar.com/contribute/letters-to-the-editor/">Letters to the Editor and Op-eds</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1086"><a href="https://uafsunstar.com/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1087"><a href="https://uafsunstar.com/about/staff/">Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1090"><a href="https://uafsunstar.com/about/office-hours/">Office Hours</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1091"><a href="http://uafsunstar-archive.com">Archive</a></li>
</ul>  </div>
  
</nav><!--/#nav-topbar-->  
  <div class="container group">
        <div class="container-inner">

                <div id="header-image-wrap">
              <div class="group pad central-header-zone">
                                                          <div id="header-widgets">
                                                </div><!--/#header-ads-->
                                </div>

              <a href="https://uafsunstar.com/" rel="home"><img class="site-image" src="https://uafsunstar.com/wp-content/uploads/2018/11/cropped-Untitledss.jpg" alt="The Sun Star"></a>          </div>
      
      
    </div><!--/.container-inner-->
      </div><!--/.container-->

</header><!--/#header-->
  
  <div class="container" id="page">
    <div class="container-inner">
            <div class="main">
        <div class="main-inner group">
          
              <section class="content">
              <div class="page-title pad group">
          	    		<ul class="meta-single group">
    			<li class="category"><a href="https://uafsunstar.com/category/2018-2019/" rel="category tag">2018-2019</a> <span>/</span> <a href="https://uafsunstar.com/category/sports/" rel="category tag">Sports</a></li>
    			    		</ul>

    	
    </div><!--/.page-title-->
          <div class="pad group">
              <article class="post-1826 post type-post status-publish format-standard has-post-thumbnail hentry category-2018-2019 category-sports">
    <div class="post-inner group">

      <h1 class="post-title entry-title">Sports Recap: Nanooks take wins in last and first games of season</h1>
<p class="post-byline">by   <span class="vcard author">
     <span class="fn"><a href="https://uafsunstar.com/author/anthony-annis-rastaetter/" title="Posts by Anthony Annis-Rastaetter" rel="author">Anthony Annis-Rastaetter</a></span>
   </span> &middot;
                            Published <time class="published" datetime="November 29, 2018">November 29, 2018</time>
              &middot; Updated <time class="updated" datetime="November 29, 2018">November 29, 2018</time>
               </p>
      
      <div class="clear"></div>

      <div class="entry themeform share">
        <div class="entry-inner">
          <p><!-- wp:gallery --></p>
<p><strong>Nanook Volleyball wins last home game of the season over Seattle Pacific</strong></p>
<figure>
		<style type='text/css'>
			#gallery-1 {
				margin: auto;
			}
			#gallery-1 .gallery-item {
				float: left;
				margin-top: 10px;
				text-align: center;
				width: 33%;
			}
			#gallery-1 img {
				border: 2px solid #cfcfcf;
			}
			#gallery-1 .gallery-caption {
				margin-left: 0;
			}
			/* see gallery_shortcode() in wp-includes/media.php */
		</style>
		<div id='gallery-1' class='gallery galleryid-1826 gallery-columns-3 gallery-size-thumbnail'><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://uafsunstar.com/sports-recap-november/img_0026/'><img width="150" height="150" src="https://uafsunstar.com/wp-content/uploads/2018/11/IMG_0026-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-1831" srcset="https://uafsunstar.com/wp-content/uploads/2018/11/IMG_0026-150x150.jpg 150w, https://uafsunstar.com/wp-content/uploads/2018/11/IMG_0026-160x160.jpg 160w, https://uafsunstar.com/wp-content/uploads/2018/11/IMG_0026-320x320.jpg 320w, https://uafsunstar.com/wp-content/uploads/2018/11/IMG_0026-200x200.jpg 200w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-1831'>
				#12 Junior Kim Wong registered most kills for both teams, tallying up a total of 19 kills.
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://uafsunstar.com/sports-recap-november/img_0307/'><img width="150" height="150" src="https://uafsunstar.com/wp-content/uploads/2018/11/IMG_0307-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-1833" srcset="https://uafsunstar.com/wp-content/uploads/2018/11/IMG_0307-150x150.jpg 150w, https://uafsunstar.com/wp-content/uploads/2018/11/IMG_0307-160x160.jpg 160w, https://uafsunstar.com/wp-content/uploads/2018/11/IMG_0307-320x320.jpg 320w, https://uafsunstar.com/wp-content/uploads/2018/11/IMG_0307-200x200.jpg 200w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-1833'>
				Nanook Volleyball celebrating after 3-1 victory over Seattle Pacific University.
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://uafsunstar.com/sports-recap-november/img_0299/'><img width="150" height="150" src="https://uafsunstar.com/wp-content/uploads/2018/11/IMG_0299-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-1834" srcset="https://uafsunstar.com/wp-content/uploads/2018/11/IMG_0299-150x150.jpg 150w, https://uafsunstar.com/wp-content/uploads/2018/11/IMG_0299-160x160.jpg 160w, https://uafsunstar.com/wp-content/uploads/2018/11/IMG_0299-320x320.jpg 320w, https://uafsunstar.com/wp-content/uploads/2018/11/IMG_0299-200x200.jpg 200w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-1834'>
				#10 Freshman Mackena Overbey leads the Nanooks in service aces (28) as well as in digs (399)
				</dd></dl><br style="clear: both" />
		</div>
<figcaption></figcaption></figure>
<p><!-- /wp:gallery --></p>
<p><!-- wp:paragraph --></p>
<p>In front of an audience of over 500 Nanook fans, Alaska would take the win in their last home game of their 2018 season. The Nanooks won three out of the four sets played in this close game, only losing the second set against Seattle Pacific University.</p>
<p><!-- /wp:paragraph --></p>
<p><!-- wp:paragraph --></p>
<p>Alaska won the first set 25-22 with 13 kills registered. After the Seattle Pacific Falcons lost the first set with a .030 attack percentage (versus Alaska&#8217;s .286), the Falcons would win the second set in what was making out to be a close game. Alaska was outscored 23-25 in the second set registering 11 kills while having 10 errors and only a .021 attack percentage. Despite the game being tied up, the Nanooks would come out on top in the next two sets to add another victory towards their season.</p>
<p><!-- /wp:paragraph --></p>
<p><!-- wp:paragraph --></p>
<p>Similar to the first set, the Nanooks took another 25-22 set win over the Falcons. Alaska registered an astounding 21 kills and ended the set with a .349 attack percentage. Despite how close the game was, the Nanooks were set out to win their final home game of the season and refusing to let the game tie up again, Alaska won the fourth and final set of the game. In yet another close set, the Nanooks out-did the Falcons 25-23, registering an additional 19 kills with a .279 attack percentage.</p>
<p><!-- /wp:paragraph --></p>
<p><!-- wp:paragraph --></p>
<p>Junior Kim Wong came out on top as the player registering the most kills against the Falcons as she tallied up a total of 19. Sophomore Lahra Weber would follow behind Wong with an additional 15 kills. Four other Nanook players would add to the total number of kills with redshirt sophomore Markie Miller registering 11 kills, sophomore Emily Moorhead &#8211; 8, sophomore Cate Whiting &#8211; 6, and redshirt sophomore Tatum Upchurch -5.</p>
<p><!-- /wp:paragraph --></p>
<p><!-- wp:paragraph --></p>
<p><!-- /wp:paragraph --></p>
<p><!-- wp:paragraph --></p>
<p>With this win, the Nanooks have surpassed the .500 win percentage in their overall record with a current 13-12 season thus far.</p>
<p>&nbsp;</p>
<p><strong>Men’s Basketball takes win over University of Antelope Valley </strong></p>
<p><!-- /wp:paragraph --></p>
<p><!-- wp:paragraph --></p>
<p><!-- wp:paragraph --></p>
<p>Monday night kicked the season off for Alaska&#8217;s Men&#8217;s Basketball against the University of Antelope Valley Pioneers which resulted in a 94-87 win for the Nanooks.</p>

		<style type='text/css'>
			#gallery-2 {
				margin: auto;
			}
			#gallery-2 .gallery-item {
				float: left;
				margin-top: 10px;
				text-align: center;
				width: 33%;
			}
			#gallery-2 img {
				border: 2px solid #cfcfcf;
			}
			#gallery-2 .gallery-caption {
				margin-left: 0;
			}
			/* see gallery_shortcode() in wp-includes/media.php */
		</style>
		<div id='gallery-2' class='gallery galleryid-1826 gallery-columns-3 gallery-size-thumbnail'><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://uafsunstar.com/__trashed/img_0333/'><img width="150" height="150" src="https://uafsunstar.com/wp-content/uploads/2018/11/IMG_0333-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-2-1839" srcset="https://uafsunstar.com/wp-content/uploads/2018/11/IMG_0333-150x150.jpg 150w, https://uafsunstar.com/wp-content/uploads/2018/11/IMG_0333-160x160.jpg 160w, https://uafsunstar.com/wp-content/uploads/2018/11/IMG_0333-320x320.jpg 320w, https://uafsunstar.com/wp-content/uploads/2018/11/IMG_0333-200x200.jpg 200w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-2-1839'>
				Junior guard Jalon McCullough.
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://uafsunstar.com/__trashed/img_0578/'><img width="150" height="150" src="https://uafsunstar.com/wp-content/uploads/2018/11/IMG_0578-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-2-1844" srcset="https://uafsunstar.com/wp-content/uploads/2018/11/IMG_0578-150x150.jpg 150w, https://uafsunstar.com/wp-content/uploads/2018/11/IMG_0578-300x300.jpg 300w, https://uafsunstar.com/wp-content/uploads/2018/11/IMG_0578-768x766.jpg 768w, https://uafsunstar.com/wp-content/uploads/2018/11/IMG_0578-1024x1022.jpg 1024w, https://uafsunstar.com/wp-content/uploads/2018/11/IMG_0578-160x160.jpg 160w, https://uafsunstar.com/wp-content/uploads/2018/11/IMG_0578-320x320.jpg 320w, https://uafsunstar.com/wp-content/uploads/2018/11/IMG_0578-200x200.jpg 200w, https://uafsunstar.com/wp-content/uploads/2018/11/IMG_0578-400x399.jpg 400w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-2-1844'>
				Junior Spencer Sweet lead the Nanooks to victory with contributing 22 points this game. More than any Nanook against the Pioneers.
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://uafsunstar.com/__trashed/img_0497/'><img width="150" height="150" src="https://uafsunstar.com/wp-content/uploads/2018/11/IMG_0497-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-2-1845" srcset="https://uafsunstar.com/wp-content/uploads/2018/11/IMG_0497-150x150.jpg 150w, https://uafsunstar.com/wp-content/uploads/2018/11/IMG_0497-160x160.jpg 160w, https://uafsunstar.com/wp-content/uploads/2018/11/IMG_0497-320x320.jpg 320w, https://uafsunstar.com/wp-content/uploads/2018/11/IMG_0497-200x200.jpg 200w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-2-1845'>
				#31 Senior guard Isaiah Easaw dribbling up court. Also pictured: #40 Junior forward Michael Kluting.
				</dd></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='https://uafsunstar.com/__trashed/img_0402/'><img width="150" height="150" src="https://uafsunstar.com/wp-content/uploads/2018/11/IMG_0402-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-2-1840" srcset="https://uafsunstar.com/wp-content/uploads/2018/11/IMG_0402-150x150.jpg 150w, https://uafsunstar.com/wp-content/uploads/2018/11/IMG_0402-160x160.jpg 160w, https://uafsunstar.com/wp-content/uploads/2018/11/IMG_0402-320x320.jpg 320w, https://uafsunstar.com/wp-content/uploads/2018/11/IMG_0402-200x200.jpg 200w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-2-1840'>
				Junior guard Aushanti Potts-Woods with a free throw.
				</dd></dl>
			<br style='clear: both' />
		</div>

<p><!-- /wp:paragraph --></p>
<p><!-- wp:gallery {"columns":3} --></p>
<figure></figure>
<p><!-- /wp:gallery --></p>
<p><!-- wp:paragraph --></p>
<p>Coming from Lancaster, California; NAIA (National Association of Intercollegiate Athletics) member Antelope Valley came up to play on the Alaska Airlines Court at the Patty Center against NCAA Division II Alaska Nanooks.</p>
<p><!-- /wp:paragraph --></p>
<p><!-- wp:paragraph --></p>
<p>Alaska kept the lead throughout most of the game, however early on in the first half, the Pioneers and Nanooks battled for the lead with each team only having 11 points on the board, yet the Nanooks were able to pull through and stay on top for the remainder of the game.  <strong>[split up sentence] </strong>Alaska held on with a close 40-37 first half, what could be considered &#8216;anyone&#8217;s game&#8217;. Both teams would play even harder in the second half to grab onto that win, yet it was the Nanooks that would follow through in the second half to claim the title of victory, scoring 54 times over the Pioneers second half score of 50 points.</p>
<p><!-- /wp:paragraph --></p>
<p><!-- wp:paragraph --></p>
<p>Junior guard Spencer Sweet would lead the way for the Nanooks as he contributed 22 out of the 94 points for the Nanooks, most out of any player this game. Sweet went seven for eleven in field goals, four for six in three-pointers, as well as going four for four in free throws.</p>
<p><!-- /wp:paragraph --></p>
<p><!-- wp:paragraph --></p>
<p><!-- /wp:paragraph --></p>
<p><!-- wp:paragraph --></p>
<p>In total, the Nanooks went 29 for 60 or 48-percent in field goals while going 10 for 28 or 36-percent in three-pointers as well as going 26 for 41 or 63-percent in free throws.</p>
<p><!-- /wp:paragraph --></p>
<p><!-- wp:paragraph --></p>
<p>The Nanooks will be back home December 8th to play against school rival Alaska-Anchorage. In the meantime, Alaska will travel to Hawaii to partake in a GNAC/PacWest crossover in which Alaska will play against three Hawaiian Division II schools in a conference crossover.<!-- /wp:paragraph --><!-- /wp:paragraph --></p>
<div class="pdfprnt-buttons pdfprnt-buttons-post pdfprnt-bottom-right"><a href="https://uafsunstar.com/sports-recap-november/?print=print" class="pdfprnt-button pdfprnt-button-print" target="_blank"><img src="http://uafsunstar.com/wp-content/plugins/pdf-print/images/print.png" alt="image_print" title="Print Content" /></a></div>          <nav class="pagination group">
                      </nav><!--/.pagination-->
        </div>

        <div class="sharrre-container ">
	<span>Share</span>
  	   <div id="twitter" data-url="https://uafsunstar.com/sports-recap-november/" data-text="Sports Recap: Nanooks take wins in last and first games of season" data-title="Tweet"><a class="box" href="#"><div class="count" href="#"><i class="fas fa-plus"></i></div><div class="share"><i class="fab fa-twitter"></i></div></a></div>
    	   <div id="facebook" data-url="https://uafsunstar.com/sports-recap-november/" data-text="Sports Recap: Nanooks take wins in last and first games of season" data-title="Like"></div>
    	   <div id="googleplus" data-url="https://uafsunstar.com/sports-recap-november/" data-text="Sports Recap: Nanooks take wins in last and first games of season" data-title="+1"></div>
      </div><!--/.sharrre-container-->
<style type="text/css"></style>
<script type="text/javascript">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</script>
        <div class="clear"></div>
      </div><!--/.entry-->

    </div><!--/.post-inner-->
  </article><!--/.post-->

<div class="clear"></div>






<h4 class="heading">
	<i class="far fa-hand-point-right"></i>You may also like...</h4>

<ul class="related-posts group">

		<li class="related post-hover">
		<article class="post-1515 post type-post status-publish format-standard has-post-thumbnail hentry category-2018-2019 category-comics">

			<div class="post-thumbnail">
				<a href="https://uafsunstar.com/vague-descriptions/" title="Permalink to Vague Descriptions">
					<img width="244" height="237" src="https://uafsunstar.com/wp-content/uploads/2018/10/Vague-Descriptions-1.png" class="attachment-thumb-medium size-thumb-medium wp-post-image" alt="" />																			</a>
							</div><!--/.post-thumbnail-->

			<div class="related-inner">

				<h4 class="post-title entry-title">
					<a href="https://uafsunstar.com/vague-descriptions/" rel="bookmark" title="Permalink to Vague Descriptions">Vague Descriptions</a>
				</h4><!--/.post-title-->

				<div class="post-meta group">
					<p class="post-date">
  <time class="published updated" datetime="2018-10-04 08:00:04">October 4, 2018</time>
</p>

  <p class="post-byline" style="display:none">&nbsp;by    <span class="vcard author">
      <span class="fn"><a href="https://uafsunstar.com/author/rebekah-hartman/" title="Posts by Rebekah Hartman" rel="author">Rebekah Hartman</a></span>
    </span> &middot; Published <span class="published">October 4, 2018</span>
     &middot; Last modified <span class="updated">October 8, 2018</span>  </p>
				</div><!--/.post-meta-->

			</div><!--/.related-inner-->

		</article>
	</li><!--/.related-->
		<li class="related post-hover">
		<article class="post-1665 post type-post status-publish format-standard has-post-thumbnail hentry category-2018-2019 category-comics">

			<div class="post-thumbnail">
				<a href="https://uafsunstar.com/critters/" title="Permalink to Critters">
					<img width="324" height="245" src="https://uafsunstar.com/wp-content/uploads/2018/10/critters-1-324x245.jpg" class="attachment-thumb-medium size-thumb-medium wp-post-image" alt="" />																			</a>
							</div><!--/.post-thumbnail-->

			<div class="related-inner">

				<h4 class="post-title entry-title">
					<a href="https://uafsunstar.com/critters/" rel="bookmark" title="Permalink to Critters">Critters</a>
				</h4><!--/.post-title-->

				<div class="post-meta group">
					<p class="post-date">
  <time class="published updated" datetime="2018-10-17 12:00:40">October 17, 2018</time>
</p>

  <p class="post-byline" style="display:none">&nbsp;by    <span class="vcard author">
      <span class="fn"><a href="https://uafsunstar.com/author/rebekah-hartman/" title="Posts by Rebekah Hartman" rel="author">Rebekah Hartman</a></span>
    </span> &middot; Published <span class="published">October 17, 2018</span>
      </p>
				</div><!--/.post-meta-->

			</div><!--/.related-inner-->

		</article>
	</li><!--/.related-->
		<li class="related post-hover">
		<article class="post-906 post type-post status-publish format-standard has-post-thumbnail hentry category-2017-2018 category-news category-sports">

			<div class="post-thumbnail">
				<a href="https://uafsunstar.com/seawolves-snatch-victory-over-governors-cup-weekend/" title="Permalink to Seawolves snatch victory over Governor&#8217;s Cup weekend">
					<img width="520" height="245" src="https://uafsunstar.com/wp-content/uploads/2018/02/Gov-Cup-2-520x245.jpg" class="attachment-thumb-medium size-thumb-medium wp-post-image" alt="" srcset="https://uafsunstar.com/wp-content/uploads/2018/02/Gov-Cup-2-520x245.jpg 520w, https://uafsunstar.com/wp-content/uploads/2018/02/Gov-Cup-2-720x340.jpg 720w" sizes="(max-width: 520px) 100vw, 520px" />																			</a>
							</div><!--/.post-thumbnail-->

			<div class="related-inner">

				<h4 class="post-title entry-title">
					<a href="https://uafsunstar.com/seawolves-snatch-victory-over-governors-cup-weekend/" rel="bookmark" title="Permalink to Seawolves snatch victory over Governor&#8217;s Cup weekend">Seawolves snatch victory over Governor&#8217;s Cup weekend</a>
				</h4><!--/.post-title-->

				<div class="post-meta group">
					<p class="post-date">
  <time class="published updated" datetime="2018-03-02 22:00:00">March 2, 2018</time>
</p>

  <p class="post-byline" style="display:none">&nbsp;by    <span class="vcard author">
      <span class="fn"><a href="https://uafsunstar.com/author/alex-frania/" title="Posts by Alex Frania" rel="author">Alex Frania</a></span>
    </span> &middot; Published <span class="published">March 2, 2018</span>
     &middot; Last modified <span class="updated">February 28, 2018</span>  </p>
				</div><!--/.post-meta-->

			</div><!--/.related-inner-->

		</article>
	</li><!--/.related-->
		
</ul><!--/.post-related-->



<section id="comments" class="themeform">

	
					<!-- comments closed, no comments -->
		
	
	
</section><!--/#comments-->          </div><!--/.pad-->
        </section><!--/.content-->
          

	<div class="sidebar s1 collapsed" data-position="right" data-layout="col-2cl" data-sb-id="s1">

		<a class="sidebar-toggle" title="Expand Sidebar"><i class="fas icon-sidebar-toggle"></i></a>

		<div class="sidebar-content">

			  			<div class="sidebar-top group">
                        <p>Follow:</p>
          
          <ul class="social-links"><li><a rel="nofollow" class="social-tooltip"  title="Follow us on Facebook-official" aria-label="Follow us on Facebook-official" href="https://www.facebook.com/uafsunstar/" target="_blank"  style="color:rgba(255,255,255,0.7)"><i class="fab fa-facebook-f"></i></a></li><li><a rel="nofollow" class="social-tooltip"  title="Follow us on Twitter" aria-label="Follow us on Twitter" href="https://twitter.com/uafsunstar?lang=en" target="_blank"  style="color:rgba(255,255,255,0.7)"><i class="fab fa-twitter"></i></a></li></ul>  			</div>
			
				<ul class="post-nav group">
		<li class="next"></li>
		<li class="previous"><a href="https://uafsunstar.com/uaf-professor-coauthors-study-in-science-magazine/" rel="prev"><i class="fas fa-chevron-left"></i><strong>Previous story</strong> <span>UAF Professor coauthors study in Science magazine</span></a></li>
	</ul>

			
			<div id="text-6" class="widget widget_text">			<div class="textwidget"><p>The Sun Star is now looking for students for the 2018-2019 academic year. These are great positions for anyone looking to get into journalism, or have experience writing and editing stories.</p>
<p>If you or someone you know is interested, click <a href="http://careers.alaska.edu/cw/en-us/job/509509/sun-star-20182019-editorial-staff">HERE</a> to apply!</p>
</div>
		</div><div id="search-2" class="widget widget_search"><form method="get" class="searchform themeform" action="https://uafsunstar.com/">
	<div>
		<input type="text" class="search" name="s" onblur="if(this.value=='')this.value='To search type and hit enter';" onfocus="if(this.value=='To search type and hit enter')this.value='';" value="To search type and hit enter" />
	</div>
</form></div>
		</div><!--/.sidebar-content-->

	</div><!--/.sidebar-->

	

        </div><!--/.main-inner-->
      </div><!--/.main-->
    </div><!--/.container-inner-->
  </div><!--/.container-->
    <footer id="footer">

                    
    
    
    <section class="container" id="footer-bottom">
      <div class="container-inner">

        <a id="back-to-top" href="#"><i class="fas fa-angle-up"></i></a>

        <div class="pad group">

          <div class="grid one-half">
                        
            <div id="copyright">
                              <p>The Sun Star &copy; 2018. All Rights Reserved.</p>
                          </div><!--/#copyright-->

                                                          <div id="credit" style="">
                    <p>Powered by&nbsp;<a class="fab fa-wordpress" title="Powered by WordPress" href="https://wordpress.org/" target="_blank"></a> - Designed with the&nbsp;<a href="" title="Hueman theme">Hueman theme</a></p>
                  </div><!--/#credit-->
                          
          </div>

          <div class="grid one-half last">
                          <ul class="social-links"><li><a rel="nofollow" class="social-tooltip"  title="Follow us on Facebook-official" aria-label="Follow us on Facebook-official" href="https://www.facebook.com/uafsunstar/" target="_blank"  style="color:rgba(255,255,255,0.7)"><i class="fab fa-facebook-f"></i></a></li><li><a rel="nofollow" class="social-tooltip"  title="Follow us on Twitter" aria-label="Follow us on Twitter" href="https://twitter.com/uafsunstar?lang=en" target="_blank"  style="color:rgba(255,255,255,0.7)"><i class="fab fa-twitter"></i></a></li></ul>                      </div>

        </div><!--/.pad-->

      </div><!--/.container-inner-->
    </section><!--/.container-->

  </footer><!--/#footer-->

</div><!--/#wrapper-->

	<div style="display:none">
	</div>
<script type='text/javascript' src='https://uafsunstar.com/wp-content/plugins/hueman-addons/addons/assets/front/js/jQuerySharrre.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201848'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Novaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://uafsunstar.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://uafsunstar.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var HUParams = {"_disabled":[],"SmoothScroll":{"Enabled":true,"Options":{"touchpadSupport":false}},"centerAllImg":"1","timerOnScrollAllBrowsers":"1","extLinksStyle":"","extLinksTargetExt":"","extLinksSkipSelectors":{"classes":["btn","button"],"ids":[]},"imgSmartLoadEnabled":"","imgSmartLoadOpts":{"parentSelectors":[".container .content",".container .sidebar","#footer","#header-widgets"],"opts":{"excludeImg":[".tc-holder-img"],"fadeIn_options":100}},"goldenRatio":"1.618","gridGoldenRatioLimit":"350","sbStickyUserSettings":{"desktop":false,"mobile":true},"isWPMobile":"","menuStickyUserSettings":{"desktop":"stick_always","mobile":"stick_always"},"mobileSubmenuExpandOnClick":"","submenuTogglerIcon":"<i class=\"fas fa-angle-down\"><\/i>","isDevMode":"","ajaxUrl":"https:\/\/uafsunstar.com\/?huajax=1","frontNonce":{"id":"HuFrontNonce","handle":"8d4e9ea3e5"},"userStarted":{"with":"with|3.3.25","on":{"date":"2018-01-24 20:37:53.034014","timezone_type":3,"timezone":"UTC"}},"isWelcomeNoteOn":"","welcomeContent":"","i18n":{"collapsibleExpand":"Expand","collapsibleCollapse":"Collapse"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://uafsunstar.com/wp-content/themes/hueman/assets/front/js/scripts.min.js?ver=3.4.9'></script>
<script type='text/javascript' src='https://uafsunstar.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<!--[if lt IE 9]>
<script src="https://uafsunstar.com/wp-content/themes/hueman/assets/front/js/ie/respond.js"></script>
<![endif]-->
<script type='text/javascript' src='https://stats.wp.com/e-201848.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.8',blog:'20668653',post:'1826',tz:'-9',srv:'uafsunstar.com'} ]);
	_stq.push([ 'clickTrackerInit', '20668653', '1826' ]);
</script>
</body>
</html>